Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Bizzarre Problem Z68 - UD4-B3




  1. #11
    Join Date
    Jul 2011
    Location
    UK
    Posts
    7

    Default Re: Bizzarre Problem Z68 - UD4-B3

    Alt and F11doesnt seem to work to reset to backup. Gonna try playing with the qpi/vtt as I have a feeling this may be the issue.

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Bizzarre Problem Z68 - UD4-B3

    Alt+F11 doesn't do anything?

  3. #13
    Join Date
    Jul 2011
    Location
    UK
    Posts
    7

    Default Re: Bizzarre Problem Z68 - UD4-B3

    Nope nothing at all.

    Think I have found the issue.

    Turned it on at the wall this morning tried it once and no power on as expected. Decided to leave it for 10 minutes tried again and it started.

    Seems almost like the caps need to charge a little before the board will start. Gonna also try changing power outlets may be getting unstable power from the socket.

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Bizzarre Problem Z68 - UD4-B3

    It should b done immediately as the keyboard lights flash

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •