Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: P67A-UD4-B3 makes "2 Initial sounds" at start.




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    First good to hear it's only the DVD, nothing to worry about.

    Which drive letter is assigned the ASUS?
    Maybe you can create a DOS bootable USB Flash drive and try to update while all other disks are disconnected?
    How to crea a bootable USB flash drive look in this post.

  2. #12
    Join Date
    Jul 2011
    Location
    Canada 4 now
    Posts
    12

    Arrow Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    Yes indeed thanks , nothing severe or motherboard fail.

    ASUS it's connected to E:
    thanks for link, I'm reading it right now.

    Maybe there's a conflict with a Virtual drive created by UltraISO assigning into G : drive

    But still I don't understand why the Incompatibility of O.S. with the Update of ASUSWIN.

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    You said ASUSWIN did work, just did not find a drive, the ASUSDOSfailed because it needs to be run under DOS.

  4. #14
    Join Date
    Jul 2011
    Location
    Canada 4 now
    Posts
    12

    Question Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    Oh ok....so let me get this straight ....so if it didn't found a drive ...how can I make it to find my DVD so it get the update.

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    You can try with the ASUSDOS from a bootable usb flash drive while all other devices disconnected, maybe the DVD on port 0 as well.

  6. #16
    Join Date
    Jul 2011
    Location
    Canada 4 now
    Posts
    12

    Thumbs up Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    good Idea ...I'll try that tonite and will report in the morning.

    right ow I'm kind of tired , trying to catch up my sleep .

    At least is not something wrong with the HD's or the Motherboard, was the model of the DVD.

    nite.

  7. #17
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    I have this exact same drive. Just bout it a couple of weeks ago. There are 2 revisions of this drive. (DRW-24B1ST a) and (DRW-24B1ST b) I have the "A" model. the latest firmware for this drive is 1.04.

    You can read up on the drive here

    Something odd ... Just purchased ASUS DRW-24B1ST (firmware now 1.04 - man 09/2010) from Newegg... - Club MyCE
    Asus / Pioneer Writer - Club MyCE
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #18
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    Forgot to mention that my dive is completely silent. Now if you have a "B" drive that is supposed to have different inner workings so it might act differently. Also maybe the newer 1.04 firmware might have fixed this issue.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #19
    Join Date
    Jul 2011
    Location
    Canada 4 now
    Posts
    12

    Thumbs up Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    thanks you for the news.
    and yes ...in the ASUS site... they just have the 1.03 firmware.
    --------

    mm...Nope.. I don't have a "B" drive Local "C" - Local "D" - DVD RW Drive "E" and the virtual drive from ISO "G" .

    ------

    I'm reading the forums , right now .
    About the noise yes prob. the new Firmware did it.
    I really don't want to brick this drive.

    Do you have a (download) link for the new 1.04 firmware?

    thaks
    Last edited by Tropic; 07-10-2011 at 01:21 AM. Reason: B drive? revison 1.04 download link?

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P67A-UD4-B3 makes "2 Initial sounds" at start.

    The "B" was for DRW-24B1ST b
    Which is yours, DRW-24B1ST b, or DRW-24B1ST a?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •