Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: GA-X58A-UD3R V2 + intel xeon x5670 multi prob




  1. #21
    Join Date
    Aug 2011
    Location
    china
    Posts
    3

    Default Re: GA-X58A-UD3R V2 + intel xeon x5670 multi prob

    From what I remember the other poster had a problem with a multiplier as a multiplier of a second after the BIOS.

    Turbo is strange, it should not be just the other way? because the turbo gives you two of the multiplier selected.

    coach handbags for womencoach handbags make ladies feel charming coach handbags receiving lowest costs online

  2. #22
    Join Date
    May 2011
    Location
    Cape Town
    Posts
    57

    Default Re: GA-X58A-UD3R V2 + intel xeon x5670 multi prob

    I'm not sure what you're trying to say...?

    My problem is that i want to use the x23 multi but cant. It just uses the x22 multi and with turbo enabled it jumps up to the x24 multi even though I select the x23 in the bios.
    |3930k@4.6ghz|AsrockExtreme9|16gigVengence|LianLiA 71|CustomTripleExternalWaterbox|HCP1200watt|3x27"|2x6990cfx|120gbVertex3+256gbSupertalentSSD|48Tb|G19|RAT9|Lo gitechZ5500|LogitechG35|

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •