Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board




  1. #1
    Join Date
    Nov 2008
    Posts
    14

    Default X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board

    I posted a thread about six months ago about my X58A-UDR3 2.0 odd behaviour.

    It all started out after 1 months of a perfectly working machine, system restarted and cycled 3 times at post before getting back up again. After successfull reboot the northbridge ran hot, with hot I mean I burnt my hand touching it even with a fan blowing over it, havent had this issue before and it all seemed odd in my eyes.

    A few hours of testing with no results the bios started to become slow and eventually it hang, more effortless tries were made but with the bios kept freezing randomly withing a minutes use, sometimes directly after entering bios.
    CPU Temperature were'nt anything off the scales, running at 30 degrees (watercooled), PSU is brand new and trying a different one havent shown any differences , neither did a different GFX nor new memories.

    Now beeing done with my appartment and a little less to do at work I found time to take on this problem once again, I bougt a GA-X58-USB3 to test if there were any more luck with this board.
    Installed it with sucess and the system boots, enter bios and made some changes to memory voltage and speed /timings etc, restarts the system, all fine this far. I connect my system disk and fire up the Win7 installation, 2 smiuntes into the installation process the system freezes and the old UDR3 problem appears on this board aswell, after a few reboots the machine starts but no image is shown, no beeps nothing, board worked for 10 minutes before complications.

    I return both motherboards and the awnser I get from vendors support is that both boards showed "complications" , they aslo made tests to the cpu as it was the only part I haven't been able to rule out myselfe, nothing wrong with it.

    Original Setup:
    Core i7 930
    GA-X58A-UDR3 2.0
    Corsair XMS3 3x2GB
    150GB Raptor (system)
    80GB Intel SSDx2 Raid 0 (Applications)
    Gigabyte Geforce GTX480
    Corsair HX750 80+

    Rig when trying out the USB3 board
    Core i7 930
    GA-X58A-USB3
    Corsair XMS3 3x2GB / Kingston ValueR 3x2GB
    150GB Raptor
    Gigabyte Geforce GTX480 / Gigabyte Radeon 4870X2
    Corsair HX750 80+ / (can' remember name) 700w PSU

    CPU and GPU is watercooled but 4 fans are still pulling air trough the case.

    There beeing a s/c seemes far fetched as 2 systems have worked before this one in the verry same case with no alterations to it, yet I checked the spacers and screws when installing the USB3 but nothing out of the ordinary.

    Tested about every trick in the book but no luck, single memorysticks in diffrent sockets have had no effect.

    A new replacement UDR3 2.0 arrived today and my CPU is due to arrive tomorrow, any tips and thoughts are welcome.

    Sorry for the wall of text but wanted to get as mouch background and info into the post as possible.

    //Best reguards Matt
    Last edited by Maxaiax; 07-06-2011 at 01:34 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board

    Did they, or you test that hard drive you mentioned? Just asking because you didn't mention that, and it sounded to me like the problems reappeared after you connected the hard drive to the second board before you sent them both back.

    It doesn't sound like you are doing anything wrong, so I don't think there is really any tips you need at this point. Hopefully all will go smoothly with the new board, if not try a second drive for sure to rule out the one you mention

  3. #3
    Join Date
    Nov 2008
    Posts
    14

    Default Re: X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board

    Thought that I forgot to mention something, and the awnser to that is no, after the problems reappeared on the second board the system didn't respond to any changes in hardware. I didn't try a different harddrive but I tried reseting bios several times and booting w/o any disks connected and the machine never booted succesfully.

    My guesses is that is a BiOS issue, sadly the support don't give me any better hints that calling it "complications" , so I assume that there's something affecting the BiOS in some way. I just can't figure out what's killing them, the chance of the same thing happening to two compleatly different boards should be verry slim in my opinion.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board

    It wouldn't hurt to try a new psu,seems strange 2 mb's have died,could be psu? Even if its a top brand it can still turn faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UDR3 Rev.2.0 Preparations and tips for 3rd and hopefully last board

    Thanks, well then yes since you tested without disks it can't be that!

    As mentioned above a different PSU would be a good test too, I'd be buying one for sure if the new board dies on you too (Maybe before even using it if you have the spare cash)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •