Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 75

Thread: Gigabyte EP45-UD3P - memory issues




  1. #21
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Quote Originally Posted by Chike View Post
    Are timings set to 5-5-5-15 and DDR to 1066(533)?
    Not manually. Memtest reports them as 5-5-5-15 and 533MHz (DDR1066). Should I be setting these manually?

    You can set MCH Core 1.16v that may help a bit, when you have windows and able to run Prime95 we'll see if more is needed or you can stay with default.
    Ok, I will set that once the latest run of Memtest completes. So far, 6 runs of Test 5 are ok and it's running the std test suite now.

  2. #22
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte EP45-UD3P - memory issues

    No need to set manually, XMP set them correctly I just asked because Turbo may change them sometimes.

  3. #23
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    One full run of std tests successful @ MCH Core 1.10v. So I've set it to 1.16v and one failure on test 5. Have now increased MCH Core to 1.18v and Test 5 failed again.

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    With most 1066 ddr2 memory, 4GB will usually require MCH Core = 1.20 - 1.26, and with 8GB, 1.24 - 1.28 should work.
    You'll need to tweak and test to find the lowest stable MCH Core setting for your system.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Quote Originally Posted by profJim View Post
    With most 1066 ddr2 memory, 4GB will usually require MCH Core = 1.20 - 1.26, and with 8GB, 1.24 - 1.28 should work.
    You'll need to tweak and test to find the lowest stable MCH Core setting for your system.
    I've put MCH Core and DRAM Voltage back to Auto and Memtest seems to be fine again.

    Yikes, 1.2x? Is that healthy for the MCH considering it's base is 1.10V?
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    Some highly overclocked systems require MCH Core = 1.32 - 1.36 volts.
    Your mobo should have no problem using 1.2x settings if needed.
    If your 8GB setup is stable with 1.10 fine.
    Have you tested all 8GB with at least 4 - 6 full Memtest86+ loops AND run Prime95 blend test overnight?
    Some GSkill ddr2 memory models are the only ones that I've seen with relatively low MCH Core settings, often as low as 1.05.
    1.20 is only ~ 10% higher than the default 1.10 setting.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Quote Originally Posted by profJim View Post
    Some highly overclocked systems require MCH Core = 1.32 - 1.36 volts.
    Wow, learn something new every day.

    Your mobo should have no problem using 1.2x settings if needed.
    Good to know, thanks.

    If your 8GB setup is stable with 1.10 fine.
    Have you tested all 8GB with at least 4 - 6 full Memtest86+ loops AND run Prime95 blend test overnight?
    Not yet. I've only tested all the DIMMs and RAM slots for 2x Memtest86+ runs and 10x Test 5 runs each time. Once Memtest86+ runs show all clear, will attempt to fire up Windows again and run further tests.
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

  8. #28
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    Yep, test #5 can be a killer
    I ALWAYS run test #5 for 10 loops after I've completed my full loop tests.
    HCI Memtest is also an excellent windows stress test.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #29
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Quote Originally Posted by profJim View Post
    Yep, test #5 can be a killer
    I ALWAYS run test #5 for 10 loops after I've completed my full loop tests.
    Ahh, I have Chike to thank for that.


    HCI Memtest is also an excellent windows stress test.
    Thanks, will check that out.
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

  10. #30
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Latest update, Memtest86+ failed on run 4 with MCH Core at 1.10v, so I've put it to 1.24v and am retesting now.
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

Page 3 of 8 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •