Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 8 FirstFirst ... 678
Results 71 to 75 of 75

Thread: Gigabyte EP45-UD3P - memory issues




  1. #71
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    Increase CPU Vcore 2 clicks higher, from 1.25000 to 1.26250 volts.
    Increase DRAM Voltage to 1.90 volts.
    MCH Core = 1.24 might be needed, try this if you get into another boot loop.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #72
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Increased the CPU, DRAM and MCH Core voltages as advised, but boot loop still present.
    Last edited by Alf928; 11-17-2011 at 12:46 PM. Reason: spelling
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

  3. #73
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    Use the following settings:
    Static tRead Value = 8 for both memory channels
    CPU Clock Ratio ---------------- : [7X] <--- 7 x 401 = 2.807GHz
    Fine CPU Clock Ratio ----------- : [+0.0]
    If these settings result in a boot loop, use System Memory Multiplier = 2.00D.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #74
    Join Date
    May 2009
    Location
    Australia
    Posts
    55

    Default Re: Gigabyte EP45-UD3P - memory issues

    Still boot loop.

    I think my board's had it...

    Rather than keep going, I'm going to leave it as is for now. I've got an HBA card coming in so when I'm putting that in, I'll take the opportunity to re-check all of the power cabling, etc. Then I'll retry the OC'ing.

    Thanks again for all your help profJim. Hope it's ok if we pick it up after the HBA card arrives, unless you see this being a BIOS setting issue instead of something else being the cause?
    Intel Core 2 Quad Q9550 E0 @ 2.83GHz w/ Noctua NH-U12P
    Gigabyte GA-EP45-UD3P Rev 1.0 (BIOS @ F10)
    8GB (2x) Corsair Dominator TWIN2X4096-8500C5D @ 5-5-5-15 DDR1066
    1GB Sapphire HD4870
    IBM M1015 flashed to LSI 9210-8i
    WD 640GB Black (Boot)
    WD 1TB Black
    WD 1.5TB Green
    WD 2TB Green
    Seagate 500GB
    Corsair HX-620 (620W)
    Antec P182
    24" Dell U2410 (1900x1200)

  5. #75
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P - memory issues

    No problem with waiting.
    I expected that there wouldn't be a problem with a moderate overclock if we kept memory speeds in the 800 - 850MHz range.
    Something isn't right, as your 8GB of memory should have no problem running at or near it's rated speed.
    We might want to test with only 4GB of memory to see if the problems remain.
    Let us know when you're ready to continue.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 8 of 8 FirstFirst ... 678

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •