Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Not turning on




  1. #1
    Join Date
    Nov 2007
    Posts
    38

    Default Not turning on

    I have a Gigabyte GA-P35-DS4 motherboard. Recently the computer stopped responding and when I went to look at it there was no light on my USB mouse or keyboard and no video. Noticed the CPU fan wasn't working, however further investigation it was actually the CPU Fan plug that doesn't work anymore as when I plug the cpu fan into the northbridge fan plug it spins fine. Is the CPU trashed or something else going on? The CPU fan connector the fan actually slightly moves when all the other ones go on when connected to the CPU fan connector but doesn't spin like the rest.

    If the system is trashed, any ideas what I can do to recover my hard drives? They are raided by the way. Not sure there is any way to recover it as I'd assume even if you could get the same motherboard the raid wouldn't be configured of course and wipe the drives.

    JR
    CPU
    Q6600@3.6 G0 Lapped
    Motherboard
    GA-P35-DS4
    Memory
    2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12
    Graphics Card
    XFX 8800 GTS
    Power Supply
    OCZ GameXStream 700W

  2. #2

    Default Re: Not turning on

    your CPU is proably cooked as for you drives if you was to get same board or same chipset then yes you you can save everything on your drive
    all you do is enable raid in bios do not create new stip
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Not turning on

    Could be psu too,I would test with another,I don't know if CPU fan is run off the 24 pin mb plug or the CPU 4/8 pin power plug,that would explain why it works on one mb fan header and not CPU fan header? I'm just guessing but I would try a different psu first,don't disturb your hdd's till you try different power supply
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Nov 2007
    Posts
    38

    Default Re: Not turning on

    OK so I actually had a brand new power supply for a new high end water cool system I'm building. Tried that power supply however the system kept turning on and off on and off on and off....

    You get the idea. Again, USB attached keyboard didn't light up. So I may have a saving grace. My primary hard drive is a stand alone non raid drive. The secondary two hard drives are in a raid 0 configuration. So I guess I can save my primary, however is the fact that the other two drives are in raid 0 helpful to move to a new system? If I did, assuming there is no other explanation for the dead system, can raid 0 drives just be put in a new system? Or per the suggestion to get another board with the same chipset, any suggestions?

    Thanks.

    JR
    CPU
    Q6600@3.6 G0 Lapped
    Motherboard
    GA-P35-DS4
    Memory
    2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12
    Graphics Card
    XFX 8800 GTS
    Power Supply
    OCZ GameXStream 700W

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Not turning on

    ou can always try the drives in another system, nothing should be wiped until you rebuild raid.
    Set it to raid and connect the drives after that.
    Which chipset is the new system?

    See the 2nd table in this page, I can only imagine ICH9R will work with ICH10R just the same.
    Last edited by Chike; 07-17-2011 at 03:02 AM.

  6. #6
    Join Date
    Nov 2007
    Posts
    38

    Default Re: Not turning on

    Ok now that is truly odd. So I have 4 RAM modules but only had two in the system when it didn't work. I removed the two, put the other two in the same banks, and the system fired up with the new power supply. So I guess OK yeah the processor is OK. Not sure if the CPU fan connector is good but will try later. So I go Ahhhh, bad memory right? Quickly switch back to my original power supply. Goes back to doing the same, on off on off on off it was doing before with no lights on the keyboard or display on the computer. So right now I have the "good" memory in there and the new power supply and am backing the 3TB of data to my Windows Home Server 2011. Once that is done I'll see if the original fan connector works and then it looks like I'll need a new power supply. Very odd that both memory and power supply would go at the same time.

    JR
    CPU
    Q6600@3.6 G0 Lapped
    Motherboard
    GA-P35-DS4
    Memory
    2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12
    Graphics Card
    XFX 8800 GTS
    Power Supply
    OCZ GameXStream 700W

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Not turning on

    Did you try switching back to old memory?

  8. #8
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Not turning on

    Is it possible that the PSU surged a bit when it died and took the RAM with it?
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  9. #9
    Join Date
    Jul 2011
    Location
    Indonesia
    Posts
    9

    Default Re: Not turning on

    i've experienced that matter when i switch to a new hsf, i accidently remove a ram memory and plug to another slot. playing devil may cry 4 the system crash and reboot without a success boot (with debug led flickering on-off). cleaning the ram pin the matter went away. it's memory problem exactly
    I'm an AMD-minded but never hate Intel

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Not turning on

    Try cleaning the gold contacts on the bad ram with pencil rubber,if no luck then lookslike psu blew two ram modules when it died,rma them if there still in warranty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •