Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-EX58-UD3R won't POST




  1. #11
    kjjj11223344 is offline Junior Member
    Join Date
    Mar 2011
    Location
    USA
    Posts
    21

    Default Re: GA-EX58-UD3R won't POST

    I had this same problem on a p67a-ud3. I decided to RMA the board and get a b3 steeping one and everything is working with the new board.

  2. #12
    Join Date
    Jul 2011
    Location
    Melbourne
    Posts
    6

    Default Re: GA-EX58-UD3R won't POST

    Quote Originally Posted by wazza300 View Post
    So its still the same with graphic card installed? How many psu's have you tried?
    2 different graphics cards and 3 PSU's

    I RMA'd the board today and will post back once I have news :)

    Thanks heaps for all of your help guys!

    jt

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •