Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 16 of 16 FirstFirst ... 6141516
Results 151 to 159 of 159

Thread: GA-EP45-DS3R and Core 2 Quad Q8200




  1. #151
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    I had The mugen with side fan that was installed below it, just above the NB with a bit of an angle so it push the air towards the CPU and ram.
    If that's not possible maybe you can tie a 80mm fan to the drive bay. It don't have to be high rpm or airflow.

  2. #152
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Quote Originally Posted by Chike View Post
    I had The mugen with side fan that was installed below it, just above the NB with a bit of an angle so it push the air towards the CPU and ram.
    If that's not possible maybe you can tie a 80mm fan to the drive bay. It don't have to be high rpm or airflow.
    While I wait for a new fan I will try a variety of things including what you said.
    Max
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  3. #153
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Hi Guys I have a new problem unrelated to cooling and overclocking. This problem is regarding the C2/C2E State Support and C4/C4E State Support. Normally when I overclock, I disable these settings. Recently when I tried to enable these (with the other C1E and CPU EIST) I have a system freeze on the second screen. Only, a power down will unfreeze it.

    I wonder if I will need to write a second post devoted to this problem, or post this in the Beta BIOS section? I am explaining it here due to lack of time.
    A general time line of events
    1 Current BIOs version is F11i and have been running for about 6 months no problems with C2/C2E disabled.
    2 Recently added a new hard drive and installed Win XP home with NOD32 AV. Then I started having problems with posting on forums (thought it was a virus then realised it was happening to others as well) I then suspected a contaminated hard drive with a virus due to not being able to sort out the posting problem. This led to a reformat and zeroing of the hard drive.
    3 During resetting BIOS settings I noticed again that enabling C2/C2E option will lead to a system freeze at boot time. All setting were at default just so you know.
    4 I cleared the CMOS and loaded defaults like usual and then set all important settings (to see if it helped) it did not.
    5 It was late so I proceeded to install windows from scratch (Win XP SP2) no problems noted with install.
    This is the point that i stopped and wrote this addition to my thread.

    My goal was to reduce OC and increase green features for the Hot summer months when I need a Cool PC.
    Thanks for your time and help
    Max
    Last edited by MadMax2911; 06-11-2012 at 04:00 AM. Reason: added info
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  4. #154
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Those at all stock settings (auto/normal)?
    I really doubt you are going to save the earth enabling these featuresm or even a acre of it.
    Nor you will see any difference in temperatures or your electric bill.
    As I remember C3 is disabled by default isn't it?

  5. #155
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Quote Originally Posted by Chike View Post
    Those at all stock settings (auto/normal)?
    I really doubt you are going to save the earth enabling these featuresm or even a acre of it.
    Nor you will see any difference in temperatures or your electric bill.
    As I remember C3 is disabled by default isn't it?
    C2/C2E and C4/C4E are disabled after loading optimised defaults, yes correct. I suspect that maybe there is a BIOS bug or coding problem due to the fact that I can enable C2/C2E and C4/C4E on my UD3LR board with no problem at all.
    Maybe I have a bad CPU ? or other related setting? When it freezes, the last line has ACPI with nothing listed next to it then freeze. I will look at my UD3LR if ther is a difference at loading times if possible
    UPDATE
    Those at all stock settings (auto/normal)?
    Yes all stock and auto settings I am working on a default template or maybe I may have one in my backup that I can alter.

    Also this BIOS was updated using @BIOS in windows FYI. So if I need to reflash I can do it, but I am starting from scratch anyway so maybe I can try the F11e again if needed.
    ANOTHER UPDATE
    I have seen the UD3LR boot and its the same as the DS3R except when it gets to ACPI then its supposed to say "verifying DMI pool data" On the DS3R it will not say those words if C2/C2E is/are enabled if disabled it will boot normal. On the UD3LR it will boot normal no matter what the aforementioned settings are enabled/disabled.

    Should I reflash with F11i or F11e? (not in @BIOS this time of course)

    YET ANOTHER UPDATE : )

    I have been doing a lot of reading over at Tomshardware forum where there is a Gigabyte mobo guide here is a link for any interested -> Motherboards & Memory - Tom's Hardware Forums its the second link down.



    Max
    Last edited by MadMax2911; 06-11-2012 at 06:21 AM. Reason: edit
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  6. #156
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    I just have to ask this question. Ever since installing the CPU cooler Mugen2, I wonder if I have tightened it too much? I ask this because it is difficult to know how much tension for each bolt You know what I mean? Can a CPU be squashed on one corner causing any problems at all? I will google this a bit too.
    Max
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  7. #157
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    You freez in BIOS itself during POST?
    Yes could be CPU or BIOS but I wouldn't swap the CPUs just to berify wich is it.
    Can you enable just C2/C2E?

    When I had the Mugen, the first rev. the screws simpy "locked" when the thread ended and it wasn't possible to tighten them more. It didn't seem too tight at all.
    I don't know if it's the same with the new revisions as they changed the retention kit.

    BTW I have those features both enabled on the UD3LR, OCed and there is no problem at all.

  8. #158
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Quote Originally Posted by Chike View Post
    You freez in BIOS itself during POST?
    Not in the BIOS, its after I exit the BIOS and then the second boot screen where it lists the hardware. Then its suposed to say "verifying DMI pool data", but it does not say that if C2/C2E is enabled only. It will freeze at that point, until I power off and on again.

    Can you enable just C2/C2E?
    No I cannot, I think it may be a BIOS bug oor a hardware defect maybe? Or too much pressure on one corner of the CPU?? The tower is out of commision til I sort it out. Awhile back I did sense something was wrong due to the lower performance on 3DMark06 you know?
    Got to get some shut eye later days.

    **********\\\UPDATE///**********
    Just to say I have been working on this build and have some measure of success. More specific I have tried a reflash of BIOS F11i thinking it would solve the mysterious problems noted above. I have come to believe that the BIOS file that I have is correct for my board. However, when I try to use certain features they will not work.

    Wishing to solve this current problem I have decided to revert to the F11e BIOS. I have flashed and confirmed that the C2E/C4E option does enable and allows the pc to boot successfully. I have all power saving / green options enabled (just labels I have assigned and not worried about saving the planet, fyi).

    I flashed with Q-flash and not A-Bios then loaded optimised defaults as always. Then entering BIOS to set key settings before booting to windows. Let me know if I have forgotten something.
    Max





    Max
    Last edited by MadMax2911; 07-05-2012 at 11:28 AM. Reason: sp
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  9. #159
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: GA-EP45-DS3R and Core 2 Quad Q8200

    Very briefly, as I stated in the last updated post I have flashed to F11e from F11i, then loaded optimised defaults. I then set any needed settings prior to booting to windows (IDE , ACHI or RAID, memory voltage and any other setting for a baseline setup in the BIOS).


    Temps are quite good with a baseline setup in the BIOS and with a medium size fan blowing air on the board like Chike suggested. I have it zipp tied in for now, am looking for a better way to mount (may drill holes in the case for this fan and use some screws or bolts - maybe spacers too??)

    I did a full install due to some suggestions made in another forum that I should not trust a hard drive that was sold in and open state. I did fully format using DBAN and ran a few passes just to be sure.

    I am now updating drivers and reinstalling backed up software. Also doing a few benchmarks like cinebench 11.5 which I am still getting some average marks. Some of these will not have the overhead of A/V programs just yet. I am following the guide a maximum PC found here-->>Maximum PC | How to Properly Benchmark Your PC Thanks for all your help on my endevor with this PC.
    I will keep you Guys updated as time permits..
    Max
    Last edited by MadMax2911; 07-06-2012 at 12:10 PM.
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




Page 16 of 16 FirstFirst ... 6141516

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •