Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)




  1. #1
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    I've replaced my good old' i3-540 CPU with a new i7-870 but I can't make it stable with C3/C6 settings, which are needed to achieve 27X Turbo multiplier (3.6GHz). I know I can go with 24X turbo (3.1GHz) with C1E enabled only, but what's the point of running a crippled i7.

    My setup is:

    - GA P55M-UD2 Rev 1.1 (F11 BIOS), 4 x 2 GB KVR1333 Kingston ValueRAM, i7 870 @stock, BIOS at optimized-defaults (except HPET at 64-bit mode, and C3/C6 disabled). XFX 5770HD PCIe video.

    I'm running with Memory in Turbo performance mode and 1T Command Rate. Working well.

    Results with C3/c6 are BSOD, freezes or video driver problems.

    Any help? I'm lost!

    This rig was running 100% stable until I dropped the i7-870. The problems is mostly at light loads. I've ran successfully full-load stress such as 20 Linx iterations without any problem.

    Thanks in advance.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    Light load is the only time max Turbo is engaged.
    Try to test it with a single thread of Prime95.

  3. #3
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    Quote Originally Posted by Chike View Post
    Light load is the only time max Turbo is engaged.
    Try to test it with a single thread of Prime95.
    I don't think it's strictly Turbo related since without C3/C6 you still get 24X multiplier (2.93->3.2 GHz turbo) but since total shutdown of the cores cannot be achieved (C6) the full 3.6GHz max turbo frequency is not reachable.

    I see that without C3/C6 States the lowest state of the CPU is 0.972V @ 1200MHz. With c3/c6 enabled, I get 0.848V@1200MHz. Maybe this is too aggresive?

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    You may try to set voltage manually, which will keep voltage at the same level during all states, if it still fail it's not it, if it down't maybe it is.

  5. #5
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    Quote Originally Posted by Chike View Post
    You may try to set voltage manually, which will keep voltage at the same level during all states, if it still fail it's not it, if it down't maybe it is.
    Now it's rock-stable with DRAM 9-9-9-24-1T @ 1.64v, QPI @ 1.21v, Mem Perf Enhance=Turbo, which is quite good. I don't know if Extreme setting could exploit additional bandwidth or reduce latency.

    Anyway, it's running well now.

    But I didn't tried C3/C6 enabled with those settings -- but I'm still looking how to limit the minimal voltage C6 can go (0.848v), so I'm still without Turbo at 3.6GHz.

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    Setting vcore manually will "limit" it to whatever it is - vdrop, which is a bit higher than at full load.

  7. #7
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    I'm with C3/C6 Turbo now, seems fairly stable with 1.62v and QPI 1.21v.

    Passed 3DMark 11, 30 mins of single-threaded (full 3.6GHz) Prime95 and 30mins of Linx.

    I'll test more and aim 1.65v if I get some problem, seems I'm close.

  8. #8
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    I was playing Fallout 3 and crashed, no BSOD but "The AMDKMDAP display driver has stopped responding and recovered".

    I did not get freezing at 1.65v DRAM and 1.21 QPI. Now I must seek for the display card stability. FurMark reached 85C, 30 mins running w/o probs. I don't know if this is too much temp.

  9. #9
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    This is the last time I try. I'm with v1.65 DRAM and 1.25 QPI. I think i'm at the limit for stock clocked system.

    If this does not work, I'll work without C3/C6 states. Maybe OC a bit.

  10. #10
    Join Date
    Jul 2011
    Location
    Argentina
    Posts
    9

    Default Re: GA-P55M-UD2 C3/C6 Crashing with i7-870 (rock-solid with i3)

    Quote Originally Posted by indiocolifa View Post
    This is the last time I try. I'm with v1.65 DRAM and 1.25 QPI. I think i'm at the limit for stock clocked system.

    If this does not work, I'll work without C3/C6 states. Maybe OC a bit.
    Frozen with 1.25v QPI.

    I left DRAM to 1.62v and QPI to 1.21 just because I'm using 4 DIMMs (altough I've used 4DIMM with the i3 without problem at default 1.5v/1.1v).

    This board won't work with C3/C6 states enabled. Up to 3.2GHz turbo instead of 3.6GHz.

    I'm pissed off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •