Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Not Optimum Mode




  1. #11
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Not Optimum Mode

    Gigabyte can fix the bios and release an update is another option, no?
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Not Optimum Mode

    Maybe, that you will have t ask them.

  3. #13
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Not Optimum Mode

    still waiting for their response - I reported the issue last week.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  4. #14
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Not Optimum Mode

    Got response from Gigabyte telling me to return card for another - all these cards come with the same faulty F10 bios so a card swap won't work. Are they asking me to switch brand?
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •