Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z68XP-UD3-iSSD




  1. #1
    Join Date
    Aug 2011
    Location
    United States
    Posts
    1

    Default GA-Z68XP-UD3-iSSD

    I have a brand new GA-Z68XP-UD3-iSSD (the one with the 20GB mSATA SSD module), two OCZ Vertex 3 120GB SATA3 SSDs, two WD Black 2TB SATA3 drives, and a LiteOn Bluray burner. Motherboard BIOS is updated to the latest version (F5) and the SSD firmware is also up to date (2.11 I think).

    I'm trying to RAID1 (mirror) both sets of drives and then use the mSATA SSD to accelerate the 2TB RAID.

    First I tried having the SSDs on the motherboard's Marvell RAID controller and the two HDDs on the Intel controller. That wont work because the BIOS doesn't like it when both RAID controllers are in RAID mode, there's some error when you try to leave the BIOS about "too many ROM operations could cause certain ROM operations to fail." I continued anyway, set up both RAIDs, one in each controller, but couldn't get the Windows 7 install disk to boot. I put the install files on a USB stick, got that to boot, but all of the drives said Windows couldn't be installed to them.

    So, now I have the two SSDs on the two SATA3 ports on the Intel controller, the two HDDs on two SATA2 ports on the Intel controller, and the Bluray drive on the Marvell side. The Intel controller is set to RAID (XHD) mode and the Marvell is set to AHCI. That works, Windows installs, no problems at all. I get everything installed, drivers, etc. I go into the Intel Smart Response Technology manager (ISRT), enable acceleration (caching on the mSATA SSD) on the 2TB RAID and reboot. Everything works fine for an hour until the ISRT manager pops up a warning from the system tray saying one of the drives in the RAID has failed. I look and sure enough, the first SSD has failed. Windows is running fine and everything, so I figured it'll rebuild the drive and everything will be fine. Shortly after that while an application is installing, the PC shuts down (regular shutdown as if I hit Shutdown on the start menu, not a hard shutdown). So I think okay, Windows Update was running, maybe it forced a reboot because it said "Installing Updates..." on the shutdown screen. It reboots, but when it comes back, both SSDs are now reading as failed in the Intel RAID controller and Windows wont boot. I thought maybe something was up with the RAID controller handling three RAIDs, maybe it was having trouble.

    Then I reinstalled Windows, did drivers and the Intel utility... the two 2TB HDDs come up as uninitialized, so I initialize them. That takes about 6 hours. This time I didn't enable acceleration. Sure enough, 20 minutes after the drive initializes and I format it, one of the SSDs fails (the same one). I tried rebooting right after it popped up, thinking maybe I could restore it from the Intel RAID controller... nope, both drives came up as failed.

    Does anyone have any ideas as to why the RAID is failing?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-Z68XP-UD3-iSSD

    Is your system 100% stable? If you are unsure please test with Memtest86+ and Prime95, OCCT, ect. Sometimes if a system is not 100% stable then RAID failures like that can happen, even when the array is fine it sometimes does that if it's not 100% stable.

    Also be sure you are using the very latest Intel drivers
    http://downloadcenter.intel.com/Sear...age+Technology

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •