Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: G1. Sniper Problems




  1. #1
    Join Date
    Aug 2011
    Location
    Fort Lauderdale
    Posts
    2

    Default G1. Sniper Problems

    RE: Gigabyte G1. Sniper / BIOS F1</SPAN>

    Greetings!

    I am working on my first build, and I've run into some snags. I started on this last May, but became so frustrated that I've put off working on it Ė Iím just getting back to it now. I've tried several different forums, yet I've been unable to resolve my issues.</SPAN>

    My main issues are: </SPAN>

    1. I need to press the START button twice before the system boots. Iíve noticed that if I press the START button once, the lights on the keyboard flash on, and my laser mouse is powered, but no CPU fan or anything else. I have to give it that second press to boot up.</SPAN>

    2. The Gigabyte Utilities DVD seems to have prevented my BitDefender Total Security 64-bit anti-virus software from installing. Apparently it was caused by a program on the DVD called DES, which has something to do with energy saving. Uninstalling the Gigabyte Utilities DVD allowed me to complete the anti-virus software installation.</SPAN>

    Iíve recently used Parted Magic to wipe my SSD clean so I can start a fresh install. Iíve also reset the BIOS to the OPTIMIZED BIOS DEFAULT SETTINGS. However, even after this, it still need to press the START button twice to boot up. I remember way back in May when I first powered the system up, it only required one press to boot up. What has happened? Any suggestions?</SPAN>

    Here's my list of components:</SPAN>

    1. motherboard: Gigabyte G1. Sniper / BIOS F1 (I got it for the updated Marvell 88SE9182 controller that would allow my Vertex 3 to operate at full capacity.)</SPAN>
    2. processor: Intel i7-970</SPAN>
    3. Main drive (for applications only): OCZ Vertex 3 SSD 120GB</SPAN>
    4. Second drive (for storage): WD Caviar Black 1TB</SPAN>
    5. Video card: PNY Nvidia Quadro 4000</SPAN>
    6. PSU: OCZ ZX Series 1250W</SPAN>
    7. RAM: Corsair XMS3 Ė 12 GB (2 sets of 3x2gb)</SPAN>
    8. CPU cooler: Noctua NH-D14</SPAN>
    9. DVD: LiteOn iHBS212 12x Blu-ray Writer</SPAN>
    10. OS: Windows 7 Professional, 64-bit</SPAN>

    Any suggestions would be greatly appreciated. Thanks!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: G1. Sniper Problems

    Does that mb have quickboot option in the BIOS? Try enabling it,are you using latest mb BIOS?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Aug 2011
    Location
    Fort Lauderdale
    Posts
    2

    Default Re: G1. Sniper Problems

    Hello Wazza!

    Yes, it does have Quick Boot, and I did have it set to that previously, before the recent reinstall. Right now, everything is set to the "Optimized BIOS Defaults." Also, I have not yet installed Windows 7. I wanted to make sure everything else is set up correctly before I install Win7.

    No, I'm using the first BIOS Version F1. I'm concerned about the potential for creating more problems by upgrading to the current BIOS. Do you foresee any problems with me doing this?

    Thanks!
    jiroband

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: G1. Sniper Problems

    I would update the BIOS to the latest version,it will have lots of fixes,it might fix your issue and remember you can always flash back to your current BIOS if you want,but its always best to use the latest BIOS
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •