Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2




  1. #1
    Join Date
    Aug 2011
    Location
    Melbourne, Australia
    Posts
    5

    Default [SUCCESS] z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    My setup:
    2x Asus gtx 570 dc ii
    z68x-ud7-b3 F8
    i7 2600k
    windows 7 64bit prof

    z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2-config-jpg

    Because of the triple width nature of these cards I have this slot setup:



    And for the life of me I cannot enable sli, or detect the second card.
    Things I have done:
    Upgraded to the latest bios from Gigabyte site F8
    Tried drivers included with the 570's
    Tried latest stable nvidia drivers
    Tried latest beta nvidia drivers
    Make the second card primary init display (this feature I don't believe actually works)

    So I would like some guidance as to where to go from here?
    Last edited by mr_raven; 08-21-2011 at 05:36 PM.

  2. #2
    Join Date
    Aug 2011
    Location
    Melbourne, Australia
    Posts
    5

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    Also this is the first time I have used AIDA64, but does this section possibly mean that somewhere something has picked up the second card?
    z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2-possiblydetected-png

  3. #3
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    Is this a fresh install with both the cards or did you have 1 card running then add the second card?

    If you added the second card to the system, you need to uninstall the drivers reboot into safe mode and run driver sweeper. Reboot back into windows and reinstall the drivers.

    You may want to do this either way with all the driver uninstalling and updating you did.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #4
    Join Date
    Aug 2011
    Location
    Melbourne, Australia
    Posts
    5

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    It is a complete new build. Attempting driver sweeper now. Is there any preference as to which drivers to attempt first, those provided by asus, nvidia stable or nvidia beta?

  5. #5
    Join Date
    Aug 2011
    Location
    Melbourne, Australia
    Posts
    5

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    Uninstalled drivers using uninstaller.
    Rebooted into safe-mode, ran driversweeper.
    Rebooted into safe-mode installed nvidia 280.26
    Rebooted, no luck
    z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2-missingcard-jpg


    Is there anything in the bios that could be tripping it up?
    And in the pic does the listing of two 570's in aida64 mean both have been detected?
    I'm just worried because device manager doesn't list multiple.

  6. #6
    Join Date
    Aug 2011
    Location
    Melbourne, Australia
    Posts
    5

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    Part one
    So I Uninstalled all drivers,
    unplugged both cards,
    put the card that I had in PCIEX8_2 into slot PCIEX16_1,
    booted windows and installed drivers (280.19 this time)
    then powered off and put my first initial card into slot PCIEX8_2,
    booted and now I get to see two separate vga adapters in device manager, BUT the second one is now being only recognized as generic VGA adapter, with a status code of 10 (couldn't start)

    Part two

    Installed 280.26
    Rebooted
    Put bridge on
    And success

    z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2-success-jpg

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    I was gonna say there's usually a long winded way with installing sli,you add one card,install drivers,reboot,add second card,re install drivers and reboot,then sli should be available
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jun 2011
    Location
    Espaņa
    Posts
    30

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    Why not use both pci-e x16? And I suppose you put dual sli bridge?
    Exchange cards with each other.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2

    He can't use two 16x because those cards are triple slot wide,he could if they were dual slot width,so hes forced to use the bottom 8x and top 16x slots
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Aug 2011
    Location
    china
    Posts
    13

    Default Re: z68x-ud7-b3. Sli unable to detect second 570 in slot PCIEX8_2



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •