Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-X58-UD7 Lan goes to sleep




  1. #1
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    51

    Default GA-X58-UD7 Lan goes to sleep

    I have a computer that has a GA-x58-UD7 version 2 with Fd9 bios. It is running the bios mirror raid on the standard ports. I have had several problems along the way but I now seem to be able to boot up and get a Lan connection and hence internet connection. However after about an hour the Lan seems to stop working. I have tested this by starting a dos prompt and pinging the router -t. The ping stops and so does the internet connection. Windows continues to show a healthy connection. Any ideas?

    PS at times when the computer locks up the cursor changes to two arrow pointing in opposite directions.
    Coolermaster CM 690 II Advanced Case
    Gigabyte GA-X58A-UD7 rev 1
    Intel Core i7 960 @ 23 x1 88, 4.324GHz
    Thermaltake Toughpower 1200W
    EK Supreme HF Copper water block
    6 x 4GB Corsair Dominator-GT (CMT12GX3M3A2000C9), @ 1880 MHz 8-9-8-24, 1.66v
    2 x Gigabyte GTX 570 in SLI
    4 * WD Caviar Black 1TB


  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58-UD7 Lan goes to sleep

    Have you tried both ports on the motherboard, different cable, different port on your router?

    Try added a little bit more ioh voltage or a little ich voltage.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    51

    Default Re: GA-X58-UD7 Lan goes to sleep

    I have found the problem. As I said I had been using ICH SATA set to RAID and a RAID 1 mirror set. last night I set this to ICH SATA control Mode to IDE and the computer worked in safe mode all night, Whereas before even in Safe Mode with Networking the Networking would hang up. So now I have a new thread.
    Coolermaster CM 690 II Advanced Case
    Gigabyte GA-X58A-UD7 rev 1
    Intel Core i7 960 @ 23 x1 88, 4.324GHz
    Thermaltake Toughpower 1200W
    EK Supreme HF Copper water block
    6 x 4GB Corsair Dominator-GT (CMT12GX3M3A2000C9), @ 1880 MHz 8-9-8-24, 1.66v
    2 x Gigabyte GTX 570 in SLI
    4 * WD Caviar Black 1TB


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •