Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Memory question




  1. #1
    Join Date
    Oct 2007
    Location
    Victoria BC
    Posts
    26

    Default Memory question

    Fella's I just installed 6gb more memory of the same type. Here's a few shots to save on a long drawn out explanation, note the memory speeds.







    ------------------------------------------------------------------------------------------------------------------------------------------------------------------




    ---------------------------------------------------------------------------------------------------------------------------------------------------------






    For some reason when all 6 slots are filled 3 are only running at 1333.
    I pulled all the memory then filled 1,3 &5 (white slots) with the new memory and got 1600.

    Just wondering if any one has a suggestion, my next step will be to update the bios from current FA, but I'll wait for any response.

    Cheers
    Fawlty
    Intel Core i7 930 Quad @ 3.5 GHz/Corsair H50 l Corsair Vengeance 12GB DDR3 | Gigabyte X58A-UD3R l Nvidia GTX 580 x 2sli | 2-1tb WD-BLK l Win7 pro 64 l Corsair HX 850 l Asus 27"1080p l CH-PT,FS,PP,TQ l TIR4w/TCP l G25 Racing Wheel

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Memory question

    You can manually adjust ram speed by increasing the spd system memory multiplier to give you 1600mhz,also set dram voltage to what's printed on the ram,either 1.5v or 1.66v,make a note of what auto sets qpi/vtt voltage to,as the more ram and faster the speed the more qpi/vtt voltage you will need to cope,for 12gb I would test with between 1.35-1.42v qpi/vtt voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2007
    Location
    Victoria BC
    Posts
    26

    Default Re: Memory question

    Hey Wazza, ya I have my BCLK @160 and my system speed memory at 10
    XMP disabled
    QPI/VTT at 1.28 (that may be a bit low)

    The strange thing is, the memory sticks in the white slots 1, 3 & 5 are at 1600. The blue slots 2, 4 & 6 are at 1333 as per the first image.

    Cheers
    Fawlty
    Intel Core i7 930 Quad @ 3.5 GHz/Corsair H50 l Corsair Vengeance 12GB DDR3 | Gigabyte X58A-UD3R l Nvidia GTX 580 x 2sli | 2-1tb WD-BLK l Win7 pro 64 l Corsair HX 850 l Asus 27"1080p l CH-PT,FS,PP,TQ l TIR4w/TCP l G25 Racing Wheel

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Memory question

    Ah,I see what you mean,can you download CPU-z and look at the memory tab to see what it shows? Still could be not enough qpi/vtt voltage to run all sticks at 1600mhz hence the blue slots are at 1333mhz? Could be a bug in aida64? In easytune/memory tab it should show you your current ram speed aswell,just to rule out a software bug
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2007
    Location
    Victoria BC
    Posts
    26

    Default Re: Memory question

    Ya both Everest (images above) and CPU-Z both give me the same results. Don't think I even installed EasyTune.
    I'll give the QPI/VTT a boast, will let you know if I get any results.

    Cheers
    F
    Intel Core i7 930 Quad @ 3.5 GHz/Corsair H50 l Corsair Vengeance 12GB DDR3 | Gigabyte X58A-UD3R l Nvidia GTX 580 x 2sli | 2-1tb WD-BLK l Win7 pro 64 l Corsair HX 850 l Asus 27"1080p l CH-PT,FS,PP,TQ l TIR4w/TCP l G25 Racing Wheel

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Memory question

    Can try with qpi link speed at 44x,and I would set uncore freq to 21x
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Oct 2007
    Location
    Victoria BC
    Posts
    26

    Default Re: Memory question

    Well tried just about everything but she's a no go,

    Appreciate the help.

    Cheers
    Fawlty
    Intel Core i7 930 Quad @ 3.5 GHz/Corsair H50 l Corsair Vengeance 12GB DDR3 | Gigabyte X58A-UD3R l Nvidia GTX 580 x 2sli | 2-1tb WD-BLK l Win7 pro 64 l Corsair HX 850 l Asus 27"1080p l CH-PT,FS,PP,TQ l TIR4w/TCP l G25 Racing Wheel

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Memory question

    Tried latest BIOS? After flashing load optimized defaults and re enter all your BIOS settings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    51

    Default Re: Memory question

    Im not an expert. But I dont think it is physicaly posible for the memory to be running at different clock speeds. The same clock goes to all the dimm sockets.
    Coolermaster CM 690 II Advanced Case
    Gigabyte GA-X58A-UD7 rev 1
    Intel Core i7 960 @ 23 x1 88, 4.324GHz
    Thermaltake Toughpower 1200W
    EK Supreme HF Copper water block
    6 x 4GB Corsair Dominator-GT (CMT12GX3M3A2000C9), @ 1880 MHz 8-9-8-24, 1.66v
    2 x Gigabyte GTX 570 in SLI
    4 * WD Caviar Black 1TB


  10. #10
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: Memory question

    Hey Fawlty,
    Wonder if you go into bios and just reset to "safe' or "opitimized" with all 6 sticks in and then after reboot go back into bios and enable XMP, this should insure all memory set to
    mfg. specs. Then check and see if memory showing correctly,if so, you should be able to just reenter you overclock values and be done-- ( I hope--ha !! )
    see ya --- rc

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •