Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Annoying problem with GA-EP45-DQ6 based PC.




  1. #1
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Question Annoying problem with GA-EP45-DQ6 based PC.

    Afternoon all,

    Ive been having this intermittent problem with my PC for a while and i want it sorting. My comps specs are:-

    Q6600 OC to 3.4
    Gigabyte GA-EP45-DQ6
    2 x 160GB SATA HD's
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    8800GTX
    Windows 7 Ultimate 64

    Day to day it works absolutely flawlessly. When its in Windows 7, its rock solid. Temps are fine, it can run Prime 95 for days with no errors and ive never had it crash when playing games or when watching various types of media.

    However, every so often it wont post or get past the BIOS screen, it will then cycle through a few reboots and eventually stop and make a beeping sound. This problem usually happens after the comps been restarted either through the start menu or by pressing the reset button on the tower or after Windows has updated itself and automatically restarts.

    To temporarily fix the problem and make the computer post and loads Windows as normal all i have to do is go into the BIOS and reload the saved OC BIOS settings i have then save and exit the BIOS. After doing this the comp boots normally...for a while anyway...Fairly simple to rectify but its annoying as i have to swap cables to see the BIOS screen as the TV i have it hooked upto doesnt show it, plus its not ideal and i want it to boot normally all the time dammit.

    Im fairly sure its something to do with the overclock because when the problem occurs and before reloading my saved BIOS settings, if i go into the MIT section of the BIOS a warning in a red box pops up saying the following "The system has experienced boot failure becuase of overclocking or change of voltages. Last settings in this page may not coincide with current H/W states. Press any key to continue."

    There's obviously an instability of some sort going on but i'll be damned if i know where it is or how to fix.

    Does anyone have any ideas about what's happening and how to stop it?

    Cheers.

    EDIT: I will post my current BIOS setting's when i get home if that will help to diagnose any problems.
    Last edited by Buztafen; 09-05-2011 at 10:56 PM.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Try replacing the battery on the motherboard.
    Nominal battery voltage is 3.0 volts and new batteries usually are about 3.2 volts or slightly higher.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Cheers for the suggestion, will replace tonight. So the motherboard might be having problems because the battery backup got enough juice to hold the BIOS properly...or something?
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Yup, a week battery could be causing the problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Ok cheers, i'll post my BIOS settings anyway in case there's something obviously wrong with its setup which might be causing the problem.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    My P43 baord used to have this behavior if windows crashed or rebooted with reset button or recovered from power loss, but never if restarted from windows.
    Didn't even had to load saved BIOS setings, just save and reboot and it would all be fine.
    Could be battery, or just BIOS issue that makes it "think" something is wrong.

  7. #7
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Chike, that's almost exactly whats happening here i think. Its like the BIOS thinks there's a problem but there isnt. In my case if i just save and exit without restoring it still doesnt boot properly though. Bloody annoying...
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Could try reflashing bios and untick "keep dmi pool data" just before you flash,so that it rebuilds it,can press alt/f12 at splash screen to make sure both back up and main BIOS chips have the eame bios on them,set your dram according to what's printed on your ram
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Nov 2008
    Location
    UK, Skipton
    Posts
    79

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Ok here are my current BIOS settings:-

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ..............: AUTO
    CPU Clock Ratio ......................: 9x
    Fine CPU Clock Ratio..................: 0
    CPU Frequency ........................: 3.4 (378 x 9)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control................: Enabled
    CPU Host Frequency (Mhz) .............: 378Mhz
    PCI Express Frequency (Mhz) ..........: 100
    C.I.A.2 ..............................: Disabled

    Advanced Clock Control [Press Enter]
    CPU Clock Drive.......................: 800
    PCI Express Clock Drive...............: 900
    CPU Clock Skew (ps)...................: 50
    MCH Clock Skew (ps)...................: 150

    DRAM Performance Control
    Performance Enhance...................: STANDARD
    Extreme Memory Profile (X.M.P.).......: -----
    (G)MCH Frequency Latch................: 266
    System Memory Multiplier .............: 2.50A
    Memory Frequency (Mhz) ...............: 945
    DRAM Timing Selectable ...............: Manual
    Standard Timing Control
    CAS Latency Time......................: 5
    tRCD ......................................: 5
    tRP'........................................: 5
    tRAS......................................: 15
    Advanced Timing Control
    tRRD..................................: 3
    tWTR..................................: 3
    tWR...................................: 4
    tRFC..................................: 52
    tRTP..................................: 3
    Command Rate (CMD) ...................: 2
    Driving Strength Profiles
    Driving Strength .....................: 1066
    Channel A
    Static tRead Value....................: 7
    tRD Phase0 Adjustment.................: Auto
    tRD Phase1 Adjustment.................: Auto
    tRD Phase2 Adjustment ................: Auto
    tRD Phase3 Adjustment.................: Auto
    Trd2rd(Different Rank)................: Auto
    Twr2wr(Different Rank)................: Auto
    Twr2rd(Different Rank)................: Auto
    Trd2wr(Same/Diff Rank)................: Auto
    Dimm1 Clock Skew Control..............: Auto ps
    Dimm2 Clock Skew Control..............: Auto ps
    Channel B
    Static tRead Value....................: 7
    tRD Phase0 Adjustment.................: Auto
    tRD Phase1 Adjustment.................: Auto
    tRD Phase2 Adjustment ................: Auto
    tRD Phase3 Adjustment.................: Auto
    Trd2rd(Different Rank)................: Auto
    Twr2wr(Different Rank)................: Auto
    Twr2rd(Different Rank)................: Auto
    Trd2wr(Same/Diff Rank)................: Auto
    Dimm1 Clock Skew Control..............: Auto ps
    Dimm2 Clock Skew Control..............: Auto ps
    Motherboard Voltage Control
    Voltage Type....... Manual
    CPU
    CPU Vcore.............................: 1.4250v
    CPU Termination...... 1.200V*.........: 1.200v
    CPU PLL...........1.500V*.............: 1.500v
    CPU Referen.........0.755V*...........: Auto
    CPU Reference2...,,0.800V*............: Auto
    MCH/ICH
    MCH Core..........1.100V..............: 1.26v
    MCH Reference.....0.800V..............: Auto
    MCH/DRAM Ref........0.900V............: Auto
    ICH I/O...........1.550V..............: 1.500v
    ICH Core.........1.100V...............: ------
    DRAM
    DRAM Voltage ......1.800V.............: 1.900v
    DRAM Termination ..0.900V.............: Auto
    Channel A Reference 0.900V............: Auto
    Channel B Reference 0.900V............: Auto
    Advanced Settings
    Limit CPUID Max. to 3.................: Disabled
    No-Execute Memory Protect.............: Enabled
    CPU Enhanced Halt (C1E)...............: Disabled
    C2/C2E State Support..................: -------
    x C4/C4E State Support................: -------
    CPU Thermal Monitor 2(TM2) ...........: Enabled
    CPU EIST Function.....................: Disabled
    Virtualization Technology.............: Disabled

    Integrated Peripherals
    Legacy USB Storage Detect ............: Disabled

    I have exchanged the motherboards battery for a brand new one but the problem persists. If i restart the computer it still needs the settings listed above reloading in the BIOS before i can get into Windows.

    If i shutdown properly all is fine and the computer boots normally when next turned on? Very confusing.
    Q6600 @ 3.4
    Gigabyte GA-EP45-DQ6 (f13d)
    2TB Western Digital Green
    2 x 2GB G.Skill DDR2
    Corsair HX850w PSU
    MSI 560Ti 448
    Windows 7 Ultimate 64 SP1

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Annoying problem with GA-EP45-DQ6 based PC.

    Can you please attach a CPU-Z text report(About tab, Save Report (.TXT))?
    Are Advanced memory settings on their auto defaults or manually set?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •