GA-Z68X-DS4-B3

1) About half way in the on cycle, press reset button.
2) Load Optimized Defaults in BIOS, save and exit.
3) repeat step 1.
4) I set ram speed at highest setting so computer would self correct.
5) After computer reboots, load Optimized Defaults in BIOS, save and exit.

Worked in my case, hope it helps!

Charlie