Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 20 of 29 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 284

Thread: ED45-UD3p with 8400 Dual Core overclock help! :)




  1. #191
    Join Date
    Sep 2011
    Location
    CT
    Posts
    135

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    I rebooted and this time it worked, and I ran IBT:

    <img src = http://img827.imageshack.us/img827/5896/ibt2.png>

  2. #192
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    STOP Error 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
    This is memory/bus related error, maybe try a bit lower vcore till it fail in memtest86+ and then experiment references/clock skews?
    Last edited by Chike; 09-25-2011 at 11:21 AM.

  3. #193
    Join Date
    Sep 2011
    Location
    CT
    Posts
    135

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    Quote Originally Posted by Chike View Post
    STOP Error 0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
    This is memory/bus related error, maybe try a bit lower vcore till it fail in memtest86+ and then experiment references/clock skews?
    Sounds like a plan!

  4. #194
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    I like it when a plan comes together but they don't always do.
    Sunday I am going to play with high FSB see what can I get.

  5. #195
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    It's very generous of you to allow Deafty to catch up with your overclock ;)

  6. #196
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    **edit** Your thread's VIEW count is 700 less than Deafty's thread.
    You started your thread 6 days ago, Deafty started his thread on 02-15-2010 ;)
    I guess that makes him a half-fast overclocker ;o [snicker]
    I may have started my thread way back but I started o'clocking the same time...
    But I have to take my hat off to Jakes relentless and detailed work.
    Congrats Jake on the progress.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  7. #197
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Wink Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    ....and I didn't mention that there was an 18 month delay before Deafty could continue his o/c adventure
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #198
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    I was finally able to run LynX at 546x7
    It's not very stable and I'm quite sure it want survive Prime95.
    LynX results seems to be 0.3GFlops higher than other 3.8GHz settings, could be the low latency.
    MCH Reference one step below then FSB <= 450MHz, and I had to bumo CPU Clock Skew 2 steps up to 250ps too

  9. #199
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    You've definitely gone over the edge!!
    Nice work.

  10. #200
    Join Date
    Sep 2011
    Location
    CT
    Posts
    135

    Default Re: ED45-UD3p with 8400 Dual Core overclock help! :)

    Update Time
    I have a bit of a testing log here to present...


    Recap: After determining 473 x 9 x 946 to be "mostly stable" , we moved up to 478 x 9 x 946, which resulted in a BSOD (50) at windows boot. I was able to boot a second time without the BSOD and run an IBT test. As per Chike's advisement:
    Quote Originally Posted by Chike View Post
    This is memory/bus related error, maybe try a bit lower vcore till it fail in memtest86+ and then experiment references/clock skews?
    We took this as an opportunity to fine tune.

    First I had to find what level of VCore reduction would cause Memtest86+ to fail, and began testing in decreasing increments (all of this was done at 478 x 9 x 956). Starting point for VCore was 1.33750 - what we determined during testing to be the best voltage for the previous build (473 x 9 x 946):

    CPU VCore 1.33125
    Memtest86 Test #5: Passed

    CPU VCore 1.31250
    Memtest86 Test #5: Passed

    CPU VCore 1.30625
    Memtest86 Test #5: Passed

    CPU VCore 1.300
    Memtest86 Test #5: Passed

    CPU VCore 1.29735
    Memtest86 Test #5: Passed

    CPU VCore 1.28750
    Memtest86 Test #5: Passed

    CPU VCore 1.28125
    Memtest86 Test #5: Passed

    CPU VCore 1.27500
    Memtest86 Test #5: Passed

    CPU VCore 1.26875 (EDIT for typo - previously said 1.216875)
    Memtest86 Test #5: Passed

    CPU VCore 1.26250
    Memtest86 Test #5: FAILED



    At this point, I began adjusting references.
    At VTT 1.220, VCore 1.26250 I set the following. (This time I will report both MCH AND CPU References in terms of their stock VTT setting (1.200).

    MCH Reference 0.720:
    CPU Reference Auto - Memtest FAILED
    Cpu Reference 0.785 - Memtest FAILED
    Cpu Reference 0.800 - Memtest FAILED
    Cpu Reference 0.815 - Memtest FAILED


    MCH Reference 0.700:
    CPU Reference Auto - Memtest FAILED
    Cpu Reference 0.785 - Memtest FAILED
    Cpu Reference 0.800 - Memtest FAILED
    Cpu Reference 0.815 - Memtest FAILED


    MCH Reference 0.700:
    CPU Reference Auto - Memtest FAILED
    Cpu Reference 0.785 - Memtest FAILED
    Cpu Reference 0.800 - Memtest FAILED
    Cpu Reference 0.815 - Memtest FAILED



    At this point, I started to wonder if perhaps having had to decrease the VCore by so many clicks to get a memtest failure may have brought out other variables influencing the test. But I pressed on to play with the skews.


    Starting at MCH Reference 0.74, CPU Reference Auto:
    CPU Clock Skew 50 - Memtest FAILED
    CPU Clock Skew 100 - Memtest FAILED
    CPU Clock Skew 150 - Memtest PASSED!!!!


    Excited about this, I switched VCore back to 1.33750. No BSOD at boot (granted it only happened once out of the three boots), and I was able to run IBT (though I had previously). But I feel confident that this may have eliminated a lurking variable that could have become a nuisance.

    Keeping my CPU Clock Skew at 150, I moved up to 484 x 9 x 956, VCore still at 1.33750.
    Running IBT, I got a BSOD (Code 124). Our old enemy is back!!



    Now to catch up with the thread


    Quote Originally Posted by Deafty View Post
    I may have started my thread way back but I started o'clocking the same time...
    But I have to take my hat off to Jakes relentless and detailed work.
    Congrats Jake on the progress.
    Deafty has a good point here
    Thanks for your kind words Deafty. I think we're both learning quite a bit under the excellent tutilage of these guys.



    Quote Originally Posted by Chike View Post
    I was finally able to run LynX at 546x7
    It's not very stable and I'm quite sure it want survive Prime95.
    LynX results seems to be 0.3GFlops higher than other 3.8GHz settings, could be the low latency.
    MCH Reference one step below then FSB <= 450MHz, and I had to bumo CPU Clock Skew 2 steps up to 250ps too

    Whoah!! You're losin'it, Chike! lol. Very awesome.


    Quote Originally Posted by profJim View Post
    You've definitely gone over the edge!!
    Nice work.
    (+1)


    Last edited by jake8078; 09-26-2011 at 02:31 AM.

Page 20 of 29 FirstFirst ... 101819202122 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •