Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Gigabyte EP45-UD3P freezing at post tried everything!!!




  1. #1
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Gigabyte EP45-UD3P freezing at post tried everything!!!

    Hello, i have been trying for several days to get this motherboard to get past post.
    Tried resetting cmos
    Boot without battery
    Moving ram to other dimms 1 and 3, 2 and 4, ect...
    Booting with no ram
    Disconnecting Sata connectors
    Using different ram
    When i boot it beeps like normal but will not get past logo screen. I can't get into bios to change anything or view any post info as to what it is hanging on. Splash Screen was disabled before this issue happened but shows up and will not go beyond that point.
    I am using a pentium d 945 processor until my core2quad 9550 comes back from intel. it died and had it replaced under warranty. this has been i on going issue with this board and getting past post.
    Any answer would be greatly appreciated....
    My specs are:
    Pentium d 945 Preslar @3.40ghz
    Gigabyte EP45- UD3P Revision 1.0 with Bios vF10
    2x2gb G Skill DDR2 1200 (F2-9600CL5D-4GBPI)
    Crucial 64gb M4 SSD
    Palit GTS 450 Sonic
    Corsair 650w PSU (TX Series)
    Antec 300 Case
    Thermolab Baram with Sythce Kama Flex mounted

    The pc would boot and ran just fine but it has been doing this for 2 days was able to get past post into windows doing various methods as stated above but now nothing... Once again any answers would be appreciated..Thank You

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Check out http://forums.tweaktown.com/gigabyte...tml#post301218 and GA-P35-DS3L & crucial ballistix tracer RAM.

    Have you:
    Removed your motherboard from the computer case?
    Checked for bent cpu pins?
    Reinstalled the cpu?
    Used the stock Intel heatsink?
    Tried another cpu?
    Tested with a single 512MB or 1GB memory module?
    Tested with a 667MHz memory module?
    Tested with another power supply?
    Tested with a different gpu?
    Thoroughly cleaned all motherboard slots?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Hello, thanks for the reply. Yes i have done all that. From what i have been reading. I am not the only one with this issue. I can't even get into bios to change anything. I am waiting for the first cpu to come from intel (Q9550). I have several sets of ram around and have tried all of them even the 667mhz modules. When i turn the pc on i get one beep and then logo screen and it hangs. Keyboard lights come on and heat sink fans. Motherboard 6 phase lights come on too. I have gone over the whole pc looking for anything wrong and checked for dust or other objects in cpu socket aswell as dimm slots and pci ,sata, and usb connections.
    Since all the components are still good i am wondering if it could be bad bios chip or just a case of bad bios that needs a update to fix. there is a beta F11 out and i did try that but nothing happened. Any info for a fix would be appreciated. Thank You for your time

  4. #4
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Hello, this is a update to the situation. I got my q9550 from intel and put it in and it would not work, it still froze at post.
    After a while of trouble shooting i flashed the bios and it worked. Got into windows and all seemed good.
    Well now it freezes at post again at random times. i have to leave it on because of this. I used bios version F11d.
    It seems to do this freezing at post every other boot with no real pattern i can see at this point. Any info as to how to resolve this issue would be appreciated.
    Last edited by mx9550; 09-29-2011 at 07:48 PM. Reason: was not finished

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    After the flash, did you load OPTIMIZED bios defaults before you made and bios changes.
    We need detailed information to help you get your system stable.
    Please provide the information in steps 1 - 4 in http://forums.tweaktown.com/gigabyte...tml#post295784, post #5.
    With a different bios version, you can't automatically use the settings from the other bios.
    Some minor bios tweaks will probably be needed, and you will need to perform stress testing to ensure that your system is stable.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Another thought: Have you checked the voltage of the motherboard battery?
    Q weak battery can cause intermittent boot problems.
    With the battery removed, carefully clean both sides and the edge of the battery contacts on the motherboard. I use 91% pure rubbing alcohol or denatured alcohol.

  7. #7
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Hello and thanks for the reply, Yes i loaded optimized defaults. I took a look at that link you sent and i will check through the list to see what needs to be adjusted. i work alot so it will be some time before i can reply again. thanks

  8. #8
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Quote Originally Posted by profJim View Post
    Another thought: Have you checked the voltage of the motherboard battery?
    Q weak battery can cause intermittent boot problems.
    With the battery removed, carefully clean both sides and the edge of the battery contacts on the motherboard. I use 91% pure rubbing alcohol or denatured alcohol.
    Yes i already have and the battery is brand new got some just in case

  9. #9
    Join Date
    Sep 2011
    Location
    texas
    Posts
    6

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Hello and thanks for the tips, i had the board sent in for rma and it had issues and gigabyte replaced the parts. i got it back all seems well for now. they didn't tell what was wrong with it just said they replaced the defective parts. anyways thanks for the replies

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte EP45-UD3P freezing at post tried everything!!!

    Glad to hear that your repaired motherboard solved the problem.
    Thanks for the update.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •