Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Sniper2 - No Sound on Resume




  1. #1
    Join Date
    Oct 2011
    Location
    Toronto
    Posts
    3

    Default Sniper2 - No Sound on Resume

    Hi..

    I've just built a system using a sniper2 board and have noticed that once the machine resume from sleep I'm not getting any sounds. (It works fine if I reboot). I can see the device in Device Manager, I can can see the levels going up and down on the Win volume mixer, I just don't get any sound out of the rear outputs?

    Has anyone else seen this?

    Some System Info:

    Sniper2 motherboard,
    evga 580 GTX
    Win7 x64
    Creative Driver 6.0.1.1327

    Thx

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Sniper2 - No Sound on Resume

    using latest mb bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2011
    Location
    Toronto
    Posts
    3

    Default Re: Sniper2 - No Sound on Resume

    Quote Originally Posted by wazza300 View Post
    using latest mb bios?
    Yup, F3

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Sniper2 - No Sound on Resume

    are you setting manual ram timings/speed/voltages or using auto or xmp? alot of sleep/resume problems are ram related as it saves and resumes the sleep state to the ram,could also be a bios bug and might have to wait for gigabyte to fix it in future bios releases
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2011
    Location
    Toronto
    Posts
    3

    Default Re: Sniper2 - No Sound on Resume

    Quote Originally Posted by wazza300 View Post
    are you setting manual ram timings/speed/voltages or using auto or xmp? alot of sleep/resume problems are ram related as it saves and resumes the sleep state to the ram,could also be a bios bug and might have to wait for gigabyte to fix it in future bios releases
    Nope, none of that stuff... I suspect its either a BIOS or Driver issue, but there doesn't seem to be anything I can do about it.. which is fairly crap for a 300+ MB

  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Sniper2 - No Sound on Resume

    Quote Originally Posted by Dweller View Post
    Nope, none of that stuff... I suspect its either a BIOS or Driver issue, but there doesn't seem to be anything I can do about it.. which is fairly crap for a 300+ MB
    Along with wazza said. The system has to be fully stable to resume correctly from sleep. If the system is not fully stable you will have issues resuming from sleep.

    To get the system stable you have to manually set settings in the bios for ram/cpu and voltages. If you are using AUTO you are asking for trouble. AUTO works by guessing the correct votlages. It will not guess correctly over time or use too much voltage which can be just as bad if not worse then not using enough voltage.

    Once you have set these setting in the bios you have to use a program to test for stablity like Prime95 or LinX.

    Also make sure you have the must updated bios and drivers.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •