Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: ex58-ud5 boot issue overclock




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ex58-ud5 boot issue overclock

    its not worth running at 2000mhz imo, 1800-1866mhz is about the best,mine runs at 1800mhz fine on 8-8-8-24 timings but doesnt oc much higher

    are you setting uncore freq to twice what your memory multiplier is? it might help so say 8x mem multi will be 16x uncore freq and so on,you could try one or two clicks qpi pll,it might help you lower qpi/vtt voltage or not use so much
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Oct 2011
    Location
    U.K
    Posts
    13

    Default Re: ex58-ud5 boot issue overclock

    Quote Originally Posted by wazza300 View Post
    its not worth running at 2000mhz imo, 1800-1866mhz is about the best,mine runs at 1800mhz fine on 8-8-8-24 timings but doesnt oc much higher

    are you setting uncore freq to twice what your memory multiplier is? it might help so say 8x mem multi will be 16x uncore freq and so on,you could try one or two clicks qpi pll,it might help you lower qpi/vtt voltage or not use so much

    yes im seting it to 8x16

    btw im at 4.5 ghz ht disabled this is the resson i need so much qpi and vcore


    now my problem is that anything over 1600 it dosent want to reboot but will run stable in windows

    goin to do a bit more testin wil lreport back

  3. #13
    Join Date
    Oct 2011
    Location
    U.K
    Posts
    13

    Default Re: ex58-ud5 boot issue overclock

    ok booted up my 2nd ud5 rig put that 1600 mhz ram in and its running 1680 mhz and no problem with the bios but in the other ud5 it just does the weird boot cycle and then resets setings


    i carnt understand this

    btw i hav crossfire on my other rig with the boot issue

    i hav read that thsi can cause instabilty is ther anything i need to do with the pci-e frequency or anything as im at such a high overclock ?


    its set at 100 atm i read 105 is max

    just dont understand why one motherboard performes fine and the other is weird

    if im not stable with this mobo it just dosent post

    the other board if im not stable it will boot to windows run fine be on the reboot it will fail

    any ideas ?

    the other dosent even want to save setings at over 1600mhz ram

  4. #14
    Join Date
    Oct 2011
    Location
    U.K
    Posts
    13

    Default Re: ex58-ud5 boot issue overclock


    booted at 4.5 with 1720 mhz on the ram this is the 1600 stuff that i had in my other ud5


    im convinced ther somthing wrong with the other board


    wazza can you please tell me the colour of your botom pce-e x8 socket ? my mobo that works perfect is blue the one that seems faulty is orange


    thanks again

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ex58-ud5 boot issue overclock

    if your running xfire one or two clicks more iho and ich core voltage might help,my pci slot is orange,i dont think its the board id say its memory controller not as good as the one in the other cpu

    btw i can boot up at 4.5ghz but no way i can stress test on air,im at my max oc any higher and ill have to use water, i do know that theres abclk wall on the first ud5 mb that was fixed on the ud5a
    Last edited by wazza300; 10-18-2011 at 08:35 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    Oct 2011
    Location
    U.K
    Posts
    13

    Default Re: ex58-ud5 boot issue overclock

    ok problem solved :) 100% this time :)


    upgraded to the brand new 13w bios its an amazing improvment over the last bios i had probably still not as good as my other ud5 but atleast i can work with it now


    im at 4.4 cpu , 1680mhz ram @ 7-7-7-20 1t

    just got a score of 33296 gpu score on 3d mark vantage


    can boot at 4.5 can get prime running for about 5 tests then i bsod 101 more vcore its an insane amount of vcore for 4.5 over 4.4 so ill stick at 4.4 with DVID enabled :)

    27c idle 70c max and my chip has a tjmax of 100c my other i7 has a tjmax of 97c and that chip also needs a lot more volts than my curent one

  7. #17
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ex58-ud5 boot issue overclock

    are u watercooled?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #18
    Join Date
    Oct 2011
    Location
    U.K
    Posts
    13

    Default Re: ex58-ud5 boot issue overclock

    hmm not rly but u could say i was


    got one of those corsair h100 and 4 fans in push and pull config at 87cfm each

    also got an antec 1200 case with extra fans


    enabled ht now aswell at 4.4 its hiting 81c max load in OCCT and stable for 1 hour my tjmax is 100c so its within safe limits and i will neva be puting that strain thru it


    btw the system boots perfect at these seting with the new bios after a 12 hour power down

    so to any1 having the triple boot cycle and reseting bios setings

    i would say download the new 13w beta bios flash it on and then restart load defaults then restart then go bk into bios save to cmos one more restart and bk into bios save to cmos and then proceed to windows

    i did this and seem to fix my bios problem think i had a buggy bios install on my f12

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •