Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI




  1. #1
    Join Date
    Oct 2011
    Location
    Canada
    Posts
    2

    Default BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    I tryed to update bios using @BIOS on windows 7. I know it was a bad idea...

    My mothe board is a Gigabyte GA-K8N Ultra-SLI
    The good new: I never restart the computer after bios fail at 50%
    This utility are able do erare bios but not to write bios...

    So did you know any way to solbe this problem?
    I dont restart computer yet so maybe I can do something on windows for solve this...
    If you have any idea let me know.

    WHat I already do:
    Try install another version of bios(failt at 50% too)

    Thanks for your help.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    Which new bios version are you trying to install? What is the old bios bersion?
    Are you now trying to flash your bios from a floppy or usb drive?
    Did you download the new bios from Gigabyte? From a different website?
    Have your read the BIOS Flashing - A "How To ~ Qflash Guide"?

    If you are trying to update your system with bios version F7H (Disable PCI prefetch) you will probably lose some performance.

    Don't try anything with your system until we have more information.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    I just checked and found that your motherboard has two bios chips; main and backup.
    This means that if flashing corrupted the main bios, we might be able to boot from the backup bios and "save" your system.

  4. #4
    Join Date
    Oct 2011
    Location
    Canada
    Posts
    2

    Default Re: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    Which new bios version are you trying to install? F7H

    What is the old bios bersion? F1

    Are you now trying to flash your bios from a floppy or usb drive? No, I dont have rebooed by compter yet because I know it will not boot.

    Did you download the new bios from Gigabyte? From a different website? I tryed multiple download from different server of gigabyte.

    Have your read the BIOS Flashing - A "How To ~ Qflash Guide"? Yes I do but Qflash is inside bios, so I need to restart computer for acces it. If I reboot probably that I wll get a black screen and no possibility to acces bios according to other forum where people get the same bug with he same bios wth the same software and with bug at 50% too.

    The main reasin I tryed to update bios is to solbe PCI problem with geforce 9800gts.

    So for be clear, bios is broken bt I still on windows because I dont restarted it...

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    The problem might be with the version of @BIOS that you are using or possibly with the F7H bios file.
    GIGABYTE - Motherboard - Socket 939 - GA-K8N Ultra-SLI (rev. 1.0) has a newer version of @Bios that might work;
    version: B11.0519.1 2.98 MB 2011/05/02
    Hopefully this newer version will successfully flash your system.

    You might have better results if you use Method II in the motherboard user manual to manually select an older bios version (F1 - F6) that you have already downloaded and unzipped to your system.

    If you can successfully flash the bios to a different version, you can later try to use QFlash to manually update your bios to a newer version. My GA-N650SLI-DS4 has a QFlash option where you can copy the backup bios to the main bios, but you need to be able to successfully enter the bios while posting to select this option. If your main bios is corrupted, there is an iffy chance that your system might boot from the backup bios. If the flash is successful, you will need to re-enter the bios, load Optimized settings, save settings and exit, and re-enter the bios to make required changes for some of your settings.

    When you reboot, it might help if you create a bootable dos floppy boot disk that will automatically flash your bios with a bios file that is on the floppy. I think that the bios flashing how-to guide has instructions for setting up Autoexec.bat to automatically run the flash utility and use the bios file that is on the floppy. If the floppy drive is in the boot order portion of the bios, you might need to disconnect your hard drive and optical drive so that the floppy is the only bootable option when rebooting.

    I suggest that you contact Gigabyte tech support directly to see what they recommend and include a link to this thread.

    Let us know if you have more questions and how you make out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: BIOS faillure with @BIOS on Gigabyte GA-K8N Ultra-SLI

    since your still in windows did you download and use the very latest @bios? it might work with the newest version
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •