Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GA-H67N-USB3-B3 and video streaming




  1. #11
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Thumbs up Re: GA-H67N-USB3-B3 and video streaming - FIXED!!!

    !!!PROBLEM FIXED!!!

    As just an idiot can make mistakes...
    First time when I installed the OS, I installed Windows 7 Pro 32-bit and all the updated motherboard drivers from Gigabyte site.
    Later on, I got 2 4GB Ram sticks, and since the 32-bit system can't recognize more than 4GB (much less usable) I decided to go with 64-bit version.
    Needless to say - I used the saved 32-bit drivers for the MOBO.
    Disaster.
    I realized that after 2 full months.
    Downloaded and reinstalled the 64-bit drivers and video is streaming for the last 2 hours.
    I apologize to all who tried to help me with the streaming issue.
    I hope that this stupidity will help somebody else who lacks common sense, as I did.
    Cheers to all members and especially to the ones who tried to help!!!.

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H67N-USB3-B3 and video streaming

    LOL I am sure the next time 1st question will be which driver are you using.
    Good to hear all is good.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •