Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-H67N-USB3-B3 and video streaming




  1. #1
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default GA-H67N-USB3-B3 and video streaming

    Unable to stream any videos more than few minutes - getting LOADING or busy icon (buffering).
    Same problem on Youtube as on Netflix.

    Talked to MS support and they sad that is not software related (windows nor Silverlight, since Youtube does not use it)
    I re-installed the system thinking that will solve my problem, but the problem persisted.

    Network downstream is between 12-15 MB/s.
    3 other pc's and 2 Macs don't have the problem.

    Please advise

    My configuration is:
    GA-H67N-USB3-B3
    i5-2500K
    8 GB Ram
    Windows 7-64 bit
    Last edited by yudevistator; 11-04-2011 at 12:12 AM.

  2. #2
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default Re: GA-H67N-USB3-B3 and video streaming

    Is it possible that nobody has a clue about this annoyance?

    This is the only pc with the problems described, two other pc's with windows 7 pro, one iMac and MacBook Pro are playing streamed media without problems.

    I did full formatting of the hd and reinstalled Windows 7 Pro back, but the problem persists.

    Any help is more than appreciated.

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67N-USB3-B3 and video streaming

    where you streaming it too and are you doing it through wired or wireless connection?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default Re: GA-H67N-USB3-B3 and video streaming

    Quote Originally Posted by wazza300 View Post
    where you streaming it too and are you doing it through wired or wireless connection?
    Watching streaming media from Netflix and Youtube via wired connection.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67N-USB3-B3 and video streaming

    Do you have latest firmare for your router or switch? I have no issues with a wired tp-link switch,I did have a Cisco router which was terrible
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default Re: GA-H67N-USB3-B3 and video streaming

    Quote Originally Posted by wazza300 View Post
    Do you have latest firmare for your router or switch? I have no issues with a wired tp-link switch,I did have a Cisco router which was terrible
    Router 2Wire, Inc.
    Model: 3801HGV
    Software Version: 6.3.7.40-enh.tm

  7. #7
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default Re: GA-H67N-USB3-B3 and video streaming

    This i got from the router log:
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>


    INF

    2011-11-28T12:09:05-06:00

    igmp

    bridge0: querier ver 3 sending general query



    INF

    2011-11-28T11:45:15-06:00

    fw,fwmon

    src=192.168.1.64 dst=64.94.107.14 ipprot=6 sport=49457 dport=80 TCP SYN Packet Dropped



    INF

    2011-11-28T11:45:24-06:00


    Previous log entry repeated 2 times



    INF

    2011-11-28T11:46:31-06:00

    fw,fwmon

    src=120.35.20.163 dst=75.27.96.79 ipprot=6 sport=39894 dport=23 Unknown inbound session stopped



    INF

    2011-11-28T11:46:35-06:00


    Previous log entry repeated 1 times



    INF

    2011-11-28T11:56:13-06:00

    fw,fwmon

    src=60.173.12.102 dst=75.27.96.79 ipprot=6 sport=6000 dport=3306 Unknown inbound session stopped



    INF

    2011-11-28T11:58:06-06:00

    fw,fwmon

    src=192.168.1.69 dst=68.235.14.35 ipprot=1 icmp_type=3 icmp_code=3 ICMP Dest Unreachable, session terminated



    INF

    2011-11-28T11:58:06-06:00


    Previous log entry repeated 1 times



    INF

    2011-11-28T12:00:50-06:00

    fw,fwmon

    src=192.168.1.64 dst=64.94.107.27 ipprot=6 sport=49703 dport=80 TCP SYN Packet Dropped



    INF

    2011-11-28T12:00:59-06:00


    Previous log entry repeated 2 times

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H67N-USB3-B3 and video streaming

    have you enabled upnp in the router settings?,dont know what those log msg's are but sometimes you have to set up port forwarding for game servers ect maybe you need to do it for youtube? though ive never had to,upnp is enabled on my router though where it sets up ports for you
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H67N-USB3-B3 and video streaming

    Do you have a problem loading on the local network e.g. copy a file from another cumputer that is connected to the router?
    It couls be the LAM port or the cable have you tried another one?
    Next you can try to clear CMOS for a few minutes load optimized defaults, set disk order and everything as you had before and try again.
    Is HPET set to 46-bit mode?

  10. #10
    Join Date
    Nov 2011
    Location
    usa
    Posts
    7

    Default Re: GA-H67N-USB3-B3 and video streaming

    Quote Originally Posted by Chike View Post
    Do you have a problem loading on the local network e.g. copy a file from another cumputer that is connected to the router?
    It couls be the LAM port or the cable have you tried another one?
    Next you can try to clear CMOS for a few minutes load optimized defaults, set disk order and everything as you had before and try again.
    Is HPET set to 46-bit mode?
    no problems while copying or moving files between computers.
    Tried wired connection directly to the different ports on router and switch - no difference.
    Duno if HPET is set to 64 or 32-bit mode. Will check.
    BTW the computer is set as single disk system and I'm using it as media server only.
    Not overclocked, cpu running at around 4% load only.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •