Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Help, Problems with my P35-S3G motherboard.




  1. #21
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help, Problems with my P35-S3G motherboard.

    We tried the ram at 557 and it didn't work must be something else.
    Try to pull the battery out and short the CLR_CMOS pins for the night and see if it changes anything.

  2. #22
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    I'll try that.

    Will get back to you tomorrow then ;)
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  3. #23
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    Okay I just got home, I decided to unshorten the CLR_CMOS and plug in the battery again after 4 hours (as it should be enough).

    The CMOS was cleared, I decided to overclock to 333 x8 once again.

    There's still no result, and I still can't push it above 271MHz, and i've tried with other RAM blocks as well.
    Last edited by casp1887; 11-16-2011 at 03:58 AM.
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  4. #24
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help, Problems with my P35-S3G motherboard.

    My ASUS P35 did 333Easy with dual core E7200 and with the E7500 i was able to boot windows at 450MHz and it doesn't even have MCH or FSB voltage controls.

  5. #25
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    Well, I have no idea what's wrong with mine, but something is definetely wrong.

    I've searched on many forums. And still haven't found a answer.

    Anyone who've got any ideas that might could be helpful?


    Ohh and by the way, thanks for trying Chike.
    Last edited by casp1887; 11-16-2011 at 05:09 AM.
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help, Problems with my P35-S3G motherboard.

    After flashing your bios, did you load optimized bios settings, save settings and exit, and then reenter the bios to make changes?
    You can try using memory slots #2 and #4.
    You might need to try using only one memory module to see if this helps.
    Check all psu power connections including the 4-pin ATX12V and 24-pin cable. Make sure that all hardware is properly seated by removing and reinstalling each piece. Turn off the psu using the switch on the back of your case and unplug the AC power cable before removing and installing your hardware.

    One time, my P35-DS3L booted using default settings for some reason.
    I went into the bios to reload my saved bios settings and it didn't work.
    I couldn't even overclock by 1 MHz.
    After trying several things that didn't work, I flashed my bios using a saved copy of my bios and bios profiles. Everything was fine after the bios flash and never had another problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    Hello there,

    Yes i did load optimized setting both before, and after i flashed.

    As well as I've tried to change RAM slots as well as other RAM blocks.

    The strange thing is that I can overclock with 5MHz. But i can't push it to even 6.
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  8. #28
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    I still haven't found a solution. Any other ideas that might be helpful?
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help, Problems with my P35-S3G motherboard.

    Which bios version are you currently running?
    What was your original bios version?
    Did you use Q-Flash to update your bios?
    Did you use F10 at the main bios screen to save settings and exit after you loaded Optimized bios settings?
    Have you tried overclocking with only one memory module installed?
    What is the brand and model number of the other memory you tested with?

    What is the brand and model number of your power supply? How old is your psu?
    Have you made any recent hardware or software changes to your system before you tried to overclock?

    Other test options:
    1) Test with another power supply
    2) Test with a single 1GB or smaller memory module.
    3) Test with another cpu.
    4) Test your cpu in a different motherboard.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    Thanks for the answer, I'm currently using the F5 version of BIOS, my original one was F2. As I've said earlier in the thread I loaded the optimized settings both before and after i flashed using Q-Flash.
    The other RAMS i tried was Kingston XXX I don't know which ones, but they were 800MHz. I've also tried to use just 1 RAM block, in every single slot, both 1 to 4.

    My PSU is a Corsair VX550W.

    "Have you made any recent hardware or software changes to your system before you tried to overclock?"


    Yes I have. I changed my GPU from a Nvidia GeForce 9800GTX to a Gigabyte GeForce GTX560Ti SO.
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •