Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Help, Problems with my P35-S3G motherboard.




  1. #31
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help, Problems with my P35-S3G motherboard.

    Were you able to overclock more than 5MHz with your 9800GTX?
    Your new GTX560Ti shouldn't affect overclocking your cpu. You might need to uninstall the Nvidia drivers and software and then install the latestest WHQL driver version for your GTX 560Ti and win7 x64.
    Can you try to overclock your cpu with your older video card? If not, can you borrow another card to test with?
    Your VX550W psu should be fine, unless there is a problem with the psu.

    As I said earlier, you might have to test your other hardware components to find out what is causing the problem.
    With your system, something is not kosher in Denmark, pun intended ;)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #32
    Join Date
    Nov 2011
    Location
    Denmark
    Posts
    40

    Default Re: Help, Problems with my P35-S3G motherboard.

    Hello, there.

    My i changed my GPU because my old one broke. But I've now borrowed a A ATI Radeon HD5450, and i still can't overclock it.

    As someone suggested; I should try to take out every single component in the computer, and re-plug them again, as well as check all the PSU connection.

    And as far I could nothing was wrong.

    I just tried to overclock my GPU to just check if that was possible.

    My screen just turns black and restart with the old settings, as it does when i try to overclock my CPU.

    Am I right if I conclude that it could be the mobo?
    ASRock Z68 Extreme4 - Bios 1.70.
    Intel Core I7 2700K - 4,5 GHz - Noctua NH-C14 cooler.
    16GB Corsair Vengeance - 1600MHz
    GIGABYTE GeForce GTX 560 TiSO
    Corsasir VX550W
    Windows 7 Ultimate 64x

  3. #33
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help, Problems with my P35-S3G motherboard.

    It could be the motherboard, cpu, psu, memory, etc.
    The motherboard socket might have one or more bent pins.
    This is why I suggested testing the easily replaceable components.

    I always build and test my computer systems outside of the computer case.
    Check out GA-P35-DS3L & crucial ballistix tracer RAM, post #5 for details.
    Do NOT put an anti-static bag under your motherboard.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •