Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Z68XP-UD4 graphics blackout problem




  1. #1
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Unhappy Z68XP-UD4 graphics blackout problem

    Hi!

    I posted this in another thread but got no reply. So I'll try to put this in a unique thread.

    Hi!

    I am new to this forum and I read this thread some days ago and wanted to get a problem solved.

    I recently bought the Z68XP-UD4 together with the 2600K and also a Corsair SSD 60Gb SATA3 in cash RAID with 1Gb SATA3.
    I kept my Corsair TX650W PSU, my 4Gb Corsair CMP4GX3M2C1600C7 memory and my ATi HD 4870 X2.

    I started to get problems right from the start actually.
    My monitors lost their signal and turned to standby after a minute or two.
    This also happened while I was in BIOS menu.
    The think the computer also froze as I could not get it to react on keyboard inputs.

    Then I took out the ATi HD 4870X2 card and put in a simple ATi HD 5450 and NO PROBLEM with blackout!!!
    I started to think.. what the H*LL!?!?!?

    After some time I was getting very hungry for some gaming and but in my 4870X2 again and it worked.
    ...well, at least until I tried to get my memory to run in its XMP 1600 instead of the 1333 that the motherboard wanted. Then the problem was back with screen blackout.
    Also if I hooked up another hard drive, same problem.
    Trying to overclock the CPU, same problem together with a message on boot that the frequencies caused a problem that made the motherboard switch back to standard.
    Overclocking and adding more hard drives with the lesser HD 5450 graphics card produced no problem what so ever. I overclocked to 4.3 GHz and with memory on XMP and no problem at all.
    I can't actually not do anything to the BIOS except handling startup disks and using X.H.D!!!
    I can't even set the HPET mode to 64 Bit in bios!!!! (I use W7 pro 64 Bit).

    The problem seems to be that my new setup can't handle and drive the HD 4870X2 if strained with extra hard drives or even with the slightest overclocking OR XMP profile for the memory.
    I tried to run the 2 extra power couplings to the graphic card from a separate PSU but without any luck.
    Or is the problem that my 4870X2 has got S-VHS output that actually is a forbidden combination with HDMI that is integrated with the MOBO? There is no way to shut of the onboard GPU!

    Or is it that the 4870X2 draws too much power from the mainboard PCI?

    Can it be that my Corsair 650W PSU are to weak???

    Please try to help me out! :)

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68XP-UD4 graphics blackout problem

    For your 4870x2 card, are you connecting one 6-pin and one 8-pin connector? Have you tried the other pci-e cable?
    EPS12V connector: Are you using an 8-pin connector (2x4-pins)?
    How old is your power supply? Is it the original TX650? Is it the newer TX650 v2?
    You might need to test with another power supply, preferably at least 750 watts.
    Try testing your 4870 in a different pci-e slot to see if the results are the same.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z68XP-UD4 graphics blackout problem

    The igpu should auto shut off if a graphic card is detected,do you need to install the lucid virtue drivers for that mb/igpu? Maybe its causing problems? Using latest mb bios? Could be a BIOS issue
    Last edited by wazza300; 11-15-2011 at 09:53 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Default Re: Z68XP-UD4 graphics blackout problem

    Well, my BIOS are the latest "F5".
    I do use both PCI-e power connectors to the GPU and the graphic card seem to think it's ok as it otherwise would lit up a few diodes in case of lack of voltage.
    The PSU are the original TX650 and it's maybe 2 years old or so.

    When I used my previous MOBO Gigabyte GA-EP45T EXTREME I could overclock to an easy 4GHz and used that 24/7. But I could not use the MPX profile for my memory. Maybe because they are made for i5 and i7.

    It's so annoying as I can't do any changes in BIOS without the screens getting blacked out.

    I will try the other pci-e slots...

  5. #5
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Default Re: Z68XP-UD4 graphics blackout problem

    PS. I don't know if I will put my GPU in the other pic-e as it is used for SLI/crossfire and is also only 8x.
    It is already proven that the main 16x pic-e slot does work as it works flawlessly with the lesser HD5450 card.

    As for now I can barely get my computer too stay on without the monitors turning off with my HD 4870x2.

    Can it be that the power supply to the motherboard is too low?

    Noteworthy is that the HD 4870x2 with its AC-cooler always performed flawless in my previous setup and also flawless when my new setup does work.
    Last edited by JarreYuri; 11-16-2011 at 03:13 PM.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68XP-UD4 graphics blackout problem

    Can it be that the power supply to the motherboard is too low?
    Your goal right now is to try and find out where the problem is.
    It's possible that your power supply is defective.
    You should test using the remaining psu pci-e cables.
    Your should test with the 2nd pci-e slot, even if it is only 8x. Even though the first pci-e slot works with the less powerful video card, the first pcie-e slot may not be able to supply 75 watts to your video card.
    You might need to test with a different monitor and/or cable.
    My monitors lost their signal and turned to standby after a minute or two.
    Try using only one monitor until you can find the problem.
    Can you test your 4870x2 card in another system?
    Try running your system with a minimal hardware setup for now.
    You might need to delete and reinstall your video drivers, possibly with an older or newer version.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Default Re: Z68XP-UD4 graphics blackout problem

    Ok!

    I have tried using older drivers. But You see, they can black out even in BIOS mode.
    Right now it works after several restarts and the only BIOS change from optimal (that works) is the use of X.H.D.

    I will try using only 1 monitor and also try the 8x-slot.

    My 4870X2 worked flawlessly in my previous setup! And it does so in this setup too if I don't change anything at all in the BIOS except for the X.H.D.

    I will shut of my system now and try 1 monitor....

  8. #8
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Default Re: Z68XP-UD4 graphics blackout problem

    Ok, tried the 8x pic-e and no difference.
    1 monitor, no change.

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68XP-UD4 graphics blackout problem

    With your ATi HD 5450 installed, can you make bios changes and overclock your memory?
    Did you load optimized bios defaults before making any bios changes?
    Is your motherboard version 1.3?

    From the http://forums.tweaktown.com/gigabyte...beta-bios.html thread, F6c is the latest beta bios for your motherboard.
    http://www.fileden.com/files/2009/12...68XPUD4.6c.zip.
    It might be worth a try.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Nov 2011
    Location
    Sweden
    Posts
    18

    Default Re: Z68XP-UD4 graphics blackout problem

    As of this writing moment I am using the lesser HD 5450 and can change and actually USE the XMP Profile for the memories and also use HPET 64 bit mode.
    No blackouts.

    I have Revision 1.0 on the motherboard.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •