Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: EP45 DS4P CPU led turns on and no boot (restart loop)




  1. #11
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: EP45 DS4P CPU led turns on and no boot (restart loop)

    Quote Originally Posted by kabuche View Post
    Correct.
    From the link you posted above, Q9550 2.83 Ghz. stepping C1 works with F3 bios, as well as the E6300.
    I've never updated the bios and i don't remeber the version.
    Ok that would explain it. I did not take not from the list about the stepping version.

    But either way you have a C1 stepping q9550 which works with bios F3 and so does the older E6300.

    First why are you downgrading from a quad to a duo? Second is the duo new or used? I think you might have a bad cpu.

    Edit - after relooking through the list, what exact E6300 do you have???? The Pentium Dual-Core E6300 2.80GHz 2MB Wolfdale 45nm R0 65W 1066 needs bios F8 to work. While the Core 2 Duo E6300 needs F3 to work.
    Last edited by Acebmxer; 11-21-2011 at 12:18 AM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #12
    Join Date
    Nov 2011
    Location
    Uruguay
    Posts
    7

    Default Re: EP45 DS4P CPU led turns on and no boot (restart loop)

    I'm not downgrading, i sold the parts from my computer, here is the full story:
    The hard from my first post worked flawlessly for about two years, until i decided to sell it.
    I turned off the pc, took the motherboard and sold it to some guy, then he returned it to me claiming that he put a Pentium Dual Core E5200 and boot into bios (wich had a password set by me, i forgot to clear it before giving it to him), BUT after that, it won't boot any more (with the symptoms I described).

    I don't know this guy so i can't ensure did't broke it doing something inappropriate.

    So now I have the board and tested it the way i described before.

    Finnally, the CPU is a Core 2 Duo E6300 SL9SA 1.86 Ghz, and the last time it was used worked fine.

    Thanks for your time.

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45 DS4P CPU led turns on and no boot (restart loop)

    In post #1, the OP said:
    Then I installed a Core 2 Duo E6300
    The E6300 (R0) 2.80GHz is a Pentium Dual-Core, not a Core 2 Duo (1.86GHz with L2 stepping).

    EP45 DS4P CPU led turns on and no boot (restart loop)-cpu-jpg cpu (2.80GHz)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    Join Date
    Nov 2011
    Location
    Uruguay
    Posts
    7

    Default Re: EP45 DS4P CPU led turns on and no boot (restart loop)

    I'm sorry, i typed it wrong here is the transcription from the cpu chip (i can send a picture if necessary):

    Intel '05
    Intel Core 2 Duo 6300 SL9SA Malay 1.86GHZ/2M/1066/06

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45 DS4P CPU led turns on and no boot (restart loop)

    No need to apologize, you have the original Core 2 Duo E6300.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •