Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Gigabyte GA-X48-DQ6 will not boot HD




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Cool Re: Gigabyte GA-X48-DQ6 will not boot HD

    With his DDR3 memory installed, it better be the X48T motherboard.
    ....or maybe he's a very talented hardware installer
    I asked for specific links for his hardware because something is screwy*
    Thanks for asking about the DVD versus CD drive. . It didn't occur to me that it might be the wrong type of optical drive.

    MTR missing? Did you mean MBR? (Master Boot Record)

    * not really a high tech term
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by Judge-dredd View Post
    you say black sceen are you getting a message MTR is Missing
    There is no message except "No signal"

    also I know this sounds funny but are you sure your drive is a dvd rom and not a cd rom
    Sorry, should have said dvd rom

    is your board a
    Gigabyte GA-X48-DQ6 this take DDR2 Memory
    or
    Gigabyte GA-X48T-DQ6 this takes DDR3 Memory
    It's a GA-X48-DQ6 but after updating the firmware to F6, when the machine boots, the first post shows it as GA-X48T-DQ6 and F6

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by rayo View Post
    It's a GA-X48-DQ6 but after updating the firmware to F6, when the machine boots, the first post shows it as GA-X48T-DQ6 and F6
    You must make up ypur mind, GA-X48-DQ6 is a DDR2 board and DDR3 won't fit in it.

  4. #14
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by Chike View Post
    You must make up your mind, GA-X48-DQ6 is a DDR2 board and DDR3 won't fit in it.
    In that case it's a GA-X48T-DQ6 as I had DDR3 in it (pardon my ignorance).

  5. #15
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by profJim View Post
    With his DDR3 memory installed, it better be the X48T motherboard.
    ....or maybe he's a very talented hardware installer
    Wish I was.

    Ran the mobo outside the case like you suggested and it exhibited the same behaviour as it had when it was inside it. It would boot for the first two posts but would not load either the DVD ROM nor the HD.
    Double checked over all the connections but the result still the same.

    I've given up and will flog the board as "faulty" on eBay unless Gigabyte provide me with a replacement which is highly unlikely.

    Thank you for your time.

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    The first 4 digits in the serial number stands for manufacturing date (YYWW, year/week) which has 3 years warrenty since that date.

  7. #17
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by Chike View Post
    The first 4 digits in the serial number stands for manufacturing date (YYWW, year/week) which has 3 years warranty since that date.
    Thanks for that information but missed out by a quite few weeks, 0818

  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Best I canthink of is sell the CPU and buy a new CPU and board, the memory will be OK.
    But as I said not much if at all gain with AHCI unless you use SSD.

  9. #19
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    It's possible that the cpu socket has one or more bent pins that could be causing a problem.
    It's not easy to find bent pins. If you can take several high resolution close up photos of the motherboard socket, we can help. You should use macro mode for close up photos and lighting needs to be just right to avoid shadows and overly bright reflections. Don't use the camera's flash. We have been able to find bent pins for other forum members. You can upload your photos to a MediaFire or another free file sharing site and post a link to the photos.

    Is the ebay seller a computer store?
    Have you contacted the ebay seller to see if they can help.
    Can ebay help you if the seller won't help?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #20
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    11

    Default Re: Gigabyte GA-X48-DQ6 will not boot HD

    Quote Originally Posted by profJim View Post
    Is the ebay seller a computer store?
    Have you contacted the ebay seller to see if they can help.
    Can ebay help you if the seller won't help?
    The answers to these questions are
    No,
    No as it appears that it was a one off
    It's been almost 40 days since I purchased it and I would not lodge a dispute as I feel it would be unreasonable this late after a purchase. He has a 100% positive feedback and I get the impression that he is a genuine seller.

    After I purchased the board, I researched the memory only to find that some people were experiencing compatibility problems. Should have done this research beforehand. The first time I installed the board, it ran very hot and switched off. Gigabyte advice was to update the firmware and I also decided to purchase a better CPU fan.

    After my first foray with this board I was rather reluctant to try again especially when googling did not initially provide the relevant answers. Fortunately I found this forum.

    I'm back on my old Gigabyte board and not experiencing any problems with the HD nor the DVD ROM. The mem86+ booted and checked the old RAM so obviously the burnt iso does boot.

    This Friday I have arranged with the local computer repair shop to install the X48T board for me on the off chance that I did not connect things correctly in the first place.

    If the HD and/or DVD ROM do boot then I will also give the repairer the settings provided by you in case the default settings are unstable.

    If the HD and/or DVD ROM do not boot then it will give me more ammunition to argue for a replacement board from Gigabyte. The latter stated that they would stand by their product and would assist me should the need arise.

    Re pins possibly being bent, I'll see what I can do as I do not have a high resolution camera.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •