Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 72

Thread: GA-x79-UD7




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    did you update the bios? and did you install windows at all?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    No, it really was the very first time I turned it on. Like I said, cruised around in BIOS checking out what was new...no problem. Switched Intel SATA controller to RAID, Save and Exit, rebooted and ...dead.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  3. #13
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    I let it sit 5 or 6 hours and tried again.
    With CPU, Cooler, memory installed it booted to the point where it errors no video card.
    Reset and it rebooted.
    Shut power off and installed video card.

    Nothing. Lights flash and fans kick once, just like before.

    Remove video card and still nothing. Lights flash and fans kick once.

    ???
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    would be good to test with another gpu if you can,could be faulty even if its new,it wont boot up if it is a faulty graphic card
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    Ok, I pulled the 460GTX out of this machine and put it on the GA-X79-UD7.
    After sitting all night it fired right up! Cruised around in BIOS a bit again. Same story with the CPU - 3.7GHz and 36C - very happy with this water cooling. I made a couple small changes in BIOS (disabled Marvell controllers), hit Save and Exit ...

    and it's dead again.

    It's really starting to annoy me how it takes 5 hours to reset this board!
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    try swapping the mb batteries,could be a faulty cmos battery thats causing it? seems a very wierd issue,i dont know how much a pain it would be to swap psu's but maybe its worth a try aswell? other than that maybe somethings at fault with the current bios or the mb itself

    you can update/flash the bios from q-flash from within the bios itself,if there is anewer bios i would update it

    did you test your gtx560 in your other pc to confirm its still working?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    Quote Originally Posted by wazza300 View Post
    try swapping the mb batteries,could be a faulty cmos battery thats causing it? seems a very wierd issue,i dont know how much a pain it would be to swap psu's but maybe its worth a try aswell? other than that maybe somethings at fault with the current bios or the mb itself
    Like I mentioned before, I have a new PSU coming for another system I am building. I'll test this setup with that PSU when it gets here.
    Wouldn't a dead battery just mess with the time and how the bios saves settings?

    you can update/flash the bios from q-flash from within the bios itself,if there is anewer bios i would update it
    Wouldn't I need a screen for that? I did not think Gigabyte could update BIOS like ASUS (with no cpu or memory installed).

    did you test your gtx560 in your other pc to confirm its still working?
    OOPS... no I didn't.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    i thought you got to the bios screen? if you can clear cmos get to bios screen again then you could update bios,and i forgot you mentioned psu was coming,and yeah battery would be for time/ect but why is it crashing when you try to save/exit? dont know if battery has anything to do with that? and its a free test by swapping batteries over?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    Already bought a replacement. This one is boxed up and headed back as a returned item.
    If the replacement makes me wait 5 hours to clear the BIOS like this one has, I'll return that one too. Out of all that's been going on with this build, that is the one thing that irritate me most. Problems are to be expected when buying parts that are this new, I even enjoy figuring them out and don't mind spending a little more money to swap parts (shipping to/from Alaska is not cheap). I really did not enjoy having to wait like that though.

    EVGA X79 Classified or FTW is looking good if I have problems with this next UD7.

    Thank you very much for your help wazza300!
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    ohh ok,let me and others know how it turns out,i hope it was a faulty mb,you dont want the pain of waiting for cmos removal like that,30seconds to 10mins should be plenty time unless its suffered a really bad crash
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 8 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •