Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 72

Thread: GA-x79-UD7




  1. #41
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    GAAAH!
    EVGA X79 FTW is available now.

    I'm running f4b on my GA-X79-UD7 right now, I wonder if f4d has any huge improvements? I'd rather not do a total OS/App re-install for a new mobo if I can flash my problems away.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  2. #42
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    try f4d bios,you can always flash back to older bios if needed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #43
    Join Date
    Mar 2011
    Location
    Spain
    Posts
    17

    Default Re: GA-x79-UD7

    I received my giga ud7 yesterday. I had rampage iv extreme installed on my case. My specs:

    Asus rampage iv/Giga ud7, 3930k, 16GB Gskill 2133 CL9, 2xGigabyte gtx560ti 448 sli, LSI 9750 4i, Ocz Vertex3 maxiops on LSI (OS), 2xOcz Vertex3 raid0 on LSI, 2xSeagate 7200.12 1TB Raid0 on x79, Pioneer BDR 205, Silverstone ST1500, Silverstone TJ11.

    Well, received the new Giga yesterday in the morning, made the setup and powered on the system. The original bios was f2. The mainboard restarted automatically 3 times and then got into windows. Windows had x79 drivers because of rampage iv, installed automatically and then rebooted. After rebooting, I powered off.

    Later, I decided to flash the bios to version f4 through qflash. After flashing, the bios started to show the message: "the system is unstable due to overclocking", telling me to enter the bios to solve the problem. The fact is I didn't do any overclocking, cos everything in bios was in auto, but memory timings and voltage.

    Well, after exiting bios, at last window started to boot, but what happened next? Suddenly windows logo disappeared and my case started to produce smoke. I switched off immediately and opened the case. I could see 4 cpu phases completely burned...

    Its the first time I have a bad experience like this with a motherboard... The rampage iv is again on my rig, and all correct... I feel lucky as other components are safe...

    I have to say that I had a Giga x58a ud9 with a 980x and felt very happy with it (once I found a stable bios). I also like x79 ud7 layout much more than Asus Rampage (dont like my noctua nh d14 just side by side with first graphics card), so decided to give it a try.

    Regards from Spain.
    Last edited by vmanuelgm; 12-18-2011 at 12:42 AM.

  4. #44
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    Holy Cow vmanuelgm! Smoke is never good. Lucky your CPU survived.
    Are you going to RMA and try again, or have you given up on UD7?

    I'm still waiting a bit, for another BIOS to try. Still considering an EVGA board too.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  5. #45
    Join Date
    Mar 2011
    Location
    Spain
    Posts
    17

    Default Re: GA-x79-UD7

    Hello Excavator.

    I have been lucky with my processor, its tough like me, haha..

    In regards of giving a new try, its possible I do it. I like ud7 layout but I like pretty much Evga x79 Classified, too. Its in stock in USA, but not yet in Europe... I sometimes don't feel happy to live in the oldie Europe, haha....

    What I am really wondering is if anyone in tweaktown is banning me, cos I have had to change my ip to write a new message...

    Gigabyte fans???
    Asus RVE, 5960X, 16GB G.Skill 3000, 2xTitanX SLI, SM951 256, 840 Pro 256 (Win8.1), Crucial M4 512, Seagate 7200.14 3TB & 2TB, Pioneer BDR-207EBK, Antec HCP 1300, Silverstone TJ11.
    RL -- EK Supremacy EVO Full Nickel, 2xEK FC TitanX Nickel, Koolance 452x2 Rev. 2, 2xEK D5 PWM, AC UT60 480&240&120...
    @Eastern Minimax Junior DAC @Onkyo A-9000R -- 2xMA GX300 Stereo Biwired (Solstice 7)
    @Onkyo 5009 -- Kef XQ50C Central, 2xKef XQ10 Surround, Rel R-205 Subwoofer
    @Panasonic P60ZT60E

  6. #46
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    just one of those things,as with any component,sometimes you just get a faulty unit,luckily nothing else was damaged,rma your ud7 and see how you get on with the replacement board

    EDIT:you dont know how well its being stored either,in damp warehouses ect,and no one is banning you so dont know why you couldnt post?
    Last edited by wazza300; 12-18-2011 at 02:31 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #47
    Join Date
    Mar 2011
    Location
    Spain
    Posts
    17

    Default Re: GA-x79-UD7

    Hello Wazza.

    Feel happy with no banning, haha..

    You are right when you say it can be a faulty unit, but I insist that is the first time in my long career with motherboards that happens to me... And thanks no other components got spoiled...

    For the seen until now, people are not happy with the board, some about usb's, others about poor overclocking, others about bios not stable...

    I can say that rampage iv is quite more stable and overclockeable than ud7. And all worked first time, rock solid... Gigabyte must improve the board asap..

    Regards.
    Asus RVE, 5960X, 16GB G.Skill 3000, 2xTitanX SLI, SM951 256, 840 Pro 256 (Win8.1), Crucial M4 512, Seagate 7200.14 3TB & 2TB, Pioneer BDR-207EBK, Antec HCP 1300, Silverstone TJ11.
    RL -- EK Supremacy EVO Full Nickel, 2xEK FC TitanX Nickel, Koolance 452x2 Rev. 2, 2xEK D5 PWM, AC UT60 480&240&120...
    @Eastern Minimax Junior DAC @Onkyo A-9000R -- 2xMA GX300 Stereo Biwired (Solstice 7)
    @Onkyo 5009 -- Kef XQ50C Central, 2xKef XQ10 Surround, Rel R-205 Subwoofer
    @Panasonic P60ZT60E

  8. #48
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    I agree,asus release stronger bios's but release fewer,gigabyte release bios's more regular but are always tweaking them,I've had no trouble with gigabyte boards and no smokers regardless of brand,you will find though with new mb and new platforms you will always see problems with bugs ect,I remember going through it with my mb but bugs and issues do get fixed eventually with newer software and bios updates,it judt takes a while for them to catch up
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #49
    Join Date
    Dec 2010
    Location
    Barcelona, Spain
    Posts
    4

    Default Re: GA-x79-UD7

    Quote Originally Posted by vmanuelgm View Post
    I received my giga ud7 yesterday. I had rampage iv extreme installed on my case. My specs:

    Asus rampage iv/Giga ud7, 3930k, 16GB Gskill 2133 CL9, 2xGigabyte gtx560ti 448 sli, LSI 9750 4i, Ocz Vertex3 maxiops on LSI (OS), 2xOcz Vertex3 raid0 on LSI, 2xSeagate 7200.12 1TB Raid0 on x79, Pioneer BDR 205, Silverstone ST1500, Silverstone TJ11.

    Well, received the new Giga yesterday in the morning, made the setup and powered on the system. The original bios was f2. The mainboard restarted automatically 3 times and then got into windows. Windows had x79 drivers because of rampage iv, installed automatically and then rebooted. After rebooting, I powered off.

    Later, I decided to flash the bios to version f4 through qflash. After flashing, the bios started to show the message: "the system is unstable due to overclocking", telling me to enter the bios to solve the problem. The fact is I didn't do any overclocking, cos everything in bios was in auto, but memory timings and voltage.

    Well, after exiting bios, at last window started to boot, but what happened next? Suddenly windows logo disappeared and my case started to produce smoke. I switched off immediately and opened the case. I could see 4 cpu phases completely burned...

    Its the first time I have a bad experience like this with a motherboard... The rampage iv is again on my rig, and all correct... I feel lucky as other components are safe...

    I have to say that I had a Giga x58a ud9 with a 980x and felt very happy with it (once I found a stable bios). I also like x79 ud7 layout much more than Asus Rampage (dont like my noctua nh d14 just side by side with first graphics card), so decided to give it a try.

    Regards from Spain.
    Wow!
    Please contact with me, I need talk to you urgent

    I send PM
    regards

  10. #50
    Join Date
    Dec 2011
    Location
    US
    Posts
    5

    Default Re: GA-x79-UD7

    I finally got a working board and am now trying to install the "F6" raid driver for my Vertex 3s in RAID 0 however Windows keeps complaining that it cannot install unsigned drivers on x64. Where did you find a working driver?

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •