Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 8 123 ... LastLast
Results 1 to 10 of 72

Thread: GA-x79-UD7




  1. #1
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default GA-x79-UD7

    Trying to set up a GA-x79-UD7.<o:p></o:p>
    <o:p></o:p>
    First time I powered it up, got into BIOS no problem. Wentto PC Health Status to verify CPU was being cooled. 3.7GHz and 36C.<o:p></o:p>
    Looked around in BIOS a while… checked CPU temp a few times,always 36/37C.<o:p></o:p>
    Switched Intel SATA controller to RAID and hit Save and Exit…<o:p></o:p>
    <o:p></o:p>
    Then nothing.<o:p></o:p>
    <o:p></o:p>
    Now, power switch makes the lights flash and fans kick overand that’s it.<o:p></o:p>
    <o:p></o:p>
    Reset CMOS, once with the button on the back and once with ajumper and removing the battery.<o:p></o:p>
    <o:p></o:p>
    Still nothing.<o:p></o:p>
    <o:p></o:p>
    I’ll work on a signature line with specs, should show uphere soon.<o:p></o:p>
    <o:p></o:p>
    <o:p></o:p>
    For now:<o:p></o:p>
    GA-X79-UD7<o:p></o:p>
    I7-3960X<o:p></o:p>
    32GB Corsair<o:p></o:p>
    H100 water cooling<o:p></o:p>

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    How long did you leave battery out? Try longer 30mins to overnight is sometimes needed,what hdd/ssd's you using?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    I have a couple OCZ SSD's in it right now for a RAID0.

    Hmm, wonder what's up with my signature not showing up...
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    I can see Sig now,try longer cmos/battery removal above
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    It's been 35 minutes now. Pulled the power, battery and left a jumper on CLR_CMOS as soon as I saw your first reply.

    Does this happen often? Why would it happen at all when I have not even started OC attempts yet.
    Makes me nervous to try anything too. Am I going to lose my computer for 24hrs while CMOS clears just because I tried to tighten up timings on my memory???
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  6. #6
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Angry Re: GA-x79-UD7

    Ok, it's been almost 2 hours.
    I pulled the jumper, put the battery back in, plugged in the power cord to the PSU, hit the red pwr button on the motherboard...
    nothing. Same flick with the lights and twitch from the fans.
    Pulled everything off the board except for CPU and cooling and power - 24 pin and 2 8 pin connectors.
    Still nothing.

    Pulled battery power and jumped CMOS and left it that way again.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    sometimes it corrupts the cmos badly needing longer to clear it,its best to leave overnight just to be 100% sure,if no luck then move on to the next thing,have you tried with just one stick of ram installed? read mb manual for correct slot for single channel,or try each slot one at atime with just one ram stick,anyway to test with another psu? and make sure the mb isnt shorting somewhere on the case,best to test this would be to set up on cardboard box or wooden table outside of the case,no need for any hdd/ssd as it will boot into bios without it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    Have stripped everything off the board. No RAM at all. Will try one to see what happens because you suggested it.
    No worry about shorting out on a TopDeck Station, no metal.

    do you think this post might apply here - http://forums.tweaktown.com/gigabyte...tml#post388530 ?

    I'm still confused how changing a SATA controller to RAID would hurt the BIOS. Even if that's not what caused it... why in the world does it take so long to clear? 1 hour? Overnight? 24 hours? WTF?


    Any way to test with another PSU?
    I actually have one coming UPS for another system I'm building. Should be here in early next week and I'll test with it if this has not been resolved by then.
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x79-UD7

    just want to add that you will need ram installed, doesnt matter how much and a graphics card as you wont boot up without them

    it could be anythin with such a new platform,incompatibility with bios and or a certain component/hardware ect,cant see bios flash affecting things if it was fine before? the dual bios feature is much improved since sandybridge in recovering itself
    Last edited by wazza300; 11-27-2011 at 08:19 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Nov 2011
    Location
    Alaska
    Posts
    48

    Default Re: GA-x79-UD7

    just want to add that you will need ram installed
    I was just hoping to hear an error. If the board would tell me there was no memory installed it would at least be a sign of life...
    Top Deck Station * Enermax MaxRevo 1350W PSU * Gigabyte GA-X79-UD7 * Intel Intel Core i7-3960X @4.6GHz* Corsair H100 * Corsair 32GB @1866MHz 9 10 9 27 2T* 2 120GB Vertex3 Max IOPS SSDs in RAID0 * 2 750GB Western Digital Caviar Blacks in RAID1 * Plextor PX-LB950SA for a burner * LG UH12LS28 drive for a reader * MSI N560GTX-Ti Twin Frozr II w/2GB DDR5 running dual ASUS VW266H 25.5" widescreens * DTV/DSL Internet connection at 10 meg per/sec down and 768K per/sec up

Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •