Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: What did I mess up with my Marvell 9128 driver??




  1. #21
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What did I mess up with my Marvell 9128 driver??

    Also try to force "Turbo SATA3 / USB3.0 (Marvell 9128 /NEC USB 3.0 Controller)" to "Turbo SATA3"

  2. #22
    Join Date
    Feb 2010
    Location
    Springfield, MO
    Posts
    17

    Default Re: What did I mess up with my Marvell 9128 driver??

    I followed Prof Jim's advice and ran back to the way things were... and the speed is back up - not quite as fast as it was, but in the upper 390's. I went back to the original 4gb ram and pulled the 2nd card. The original ram was also g.skill but cas7, and the 8gb kit I bought is cas 9 - but I couldn't plug it all in together and boot, so I pulled the cas 7. I will do some more testing and see what busts the speed down. I'm keeping better notes this time

  3. #23
    Join Date
    Feb 2010
    Location
    Springfield, MO
    Posts
    17

    Default Re: What did I mess up with my Marvell 9128 driver??

    Confirmed - give Chike the banana! SLI kills SATA3 on the gigabyte p55a-ud4p rev.1 board. BTW - when playing around with all this and rebooting the computer the marvel storage driver went away but atto results were a little bit slower than not having the marvell in there in the first place.

    Uh... well... gee... who would ever use SATA 3 and SLI - what a schmuck?? Wow, how short yellow bus is that (ha - pun inteneded). Question is - is this a design fault or something in BIOS that might be able to be corrected? Oh, and I'm deeming it a fault.



    What did I mess up with my Marvell 9128 driver??-confirmed-sli-breaks-sata3-jpg

  4. #24
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What did I mess up with my Marvell 9128 driver??

    I was looking at the specs of rev. 2 actually, you are not alone.
    I looked at ASUS site and most their boards don't even have SATA3, the one that I saw that have them also has 5 PCIe x16 slots, god knows where they take all the bandwidth from.

    The fault in the design is to have SATA3 to begin with, the chipset simply cannot handle all this bandwidth.
    Maybe if they gave up the 3 PCIe x1 slots and the JMB chip they could have the marvel on PCIe x4, or another combination that will give it at least PCIe x2, from what I understand this chip cannot handle RAID0 SSD configuration very well.

  5. #25
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: What did I mess up with my Marvell 9128 driver??

    you wont get any limitation on x58 and xfire/sli and usb3/sata3, but you will only see true sata3 speeds plus xfire/sli with 2cards @16x or 3 cards @16x-16x-8x on the newer p67/z68 and x79 mb's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #26
    Join Date
    Feb 2010
    Location
    Springfield, MO
    Posts
    17

    Default Re: What did I mess up with my Marvell 9128 driver??

    So is this with all p55 / 1156 boards? I tried searching on newegg and they didn't have any 1156 bords listed with SLI and SATA3. I rekin' it's time to have a coke and a smile Really, for a cheap upgrade in video card running SLI on the gtx 460 probably breathes a breath of fresh breath into a copule year old board that will probably extend the life another year or so before needing to upgrade. Actually - reading a review of the board on http://www.pcstats.com/articleview.c...id=2495&page=2 where the reviewer writes:

    There have been questions about the best way to connect SATA III devices to the rest of the computer. ASUS notably took the path of selecting a PLX bridge chip which adds additional PCI Express bandwidth between the Marvell SE9128 controller and P55 chipset so there is no chance of bottlenecks. Gigabyte have the Marvell SE9128 controller connected directly to the Intel P55 Express chipset. In single videocard configurations there is enough PCI Express bandwidth to go around, but apparently under SLI/Crossfire PCI Express lanes can become constrained.
    So - does that mean that the asus boards that utilize the PLX bridge won't drop out of sata3 when using sli?
    Last edited by Ozark_750; 12-07-2011 at 04:52 AM.

  7. #27
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: What did I mess up with my Marvell 9128 driver??

    Maybe the best compromise is to connect your ssd to a sata2 port and see how it performs with your SLI setup.
    I think that your sata3 ssd would perform about the same as my Agility2 sata2 ssd.
    I don't know how well the Asus PLX bridge chip and sata3 works.

    What did I mess up with my Marvell 9128 driver??-ocz-ssd-agility2-2-atto-benchmark-qd-4-png
    Last edited by profJim; 12-08-2011 at 09:19 AM. Reason: added ssd model name
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #28
    Join Date
    Feb 2010
    Location
    Springfield, MO
    Posts
    17

    Default Re: What did I mess up with my Marvell 9128 driver??

    Quote Originally Posted by profJim View Post
    Maybe the best compromise is to connect your ssd to a sata2 port and see how it performs with your SLI setup.
    You're right - just about the same performance as yours! Much better than the marvell. My guess is the SLI knocks the sata3 to sata1, not sata2. My read speed went to the 280's from 208 switching from the marvell to the intel pch (I think it's termed chipset on the manual so I think that's called the pch standard sata2 ports). To summarize, if you're using the gigabyte p55a-ud4p with SLI and a sata3 drive, switch off of the sata3 port to the sata2 port!

    PS Prof Jim - do they still have the Aroma of Tacoma?? I grew up in the PNW and now live in the heartland, but I can still smell the pulp mills..

    PPS - is anyone aware of any p55 boards that have sata3 that stays sata3 when using SLI?
    Last edited by Ozark_750; 12-07-2011 at 11:59 PM.

  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: What did I mess up with my Marvell 9128 driver??

    The Aroma of Tacoma is pretty much history
    When there is a temperature inversion and no wind for several days, we sometimes get a fond gentle reminder.

    Maybe you could set up a raid 0. I think the results even with sata2 limits would be quite good.
    Instead of buying another P55 mobo, you could wait for several months for Ivy Bridge and the new Z77 mobos to come out. Then you'll be ready for PCI-E 3.0 SLI video cards when they eventually hit the market.

    I won't upgrade my good ol' P35 system until I can get native Intel sata3 support along with native USB 3.0 etc.
    Glad to hear that your ssd is feeling better.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: What did I mess up with my Marvell 9128 driver??

    P7P55D-E boards PRO and up claim for "True USB 3.0 and SATA 6Gb/s Support", better make sure before you buy.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •