Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: DMI Pool data hang GA-EX58-UD5




  1. #11
    Join Date
    Oct 2009
    Location
    Bristol
    Posts
    16

    Default Re: DMI Pool data hang GA-EX58-UD5

    Quote Originally Posted by Chike View Post
    OK I understand now, so you do see the RAID/AHCI screen detecting the drives and it halts in Updating DMI pool.
    Yup, that screen sees all the drives etc, if I'm entering BIOS everything is detected and I can set boot order, but regardless of what drives I have connected (standard setup is 2x raptors, a 1tb drive, and DVD) it won't boot from anything in RAID or AHCI mode.

    I've left the bios battery out overnight to no avail.

    I also used a drive image utility on my other PC to copy the partition from the raptors to another 1tb drive I had spare, it is now running from this in IDE mode (yay I have my files back!)

  2. #12
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DMI Pool data hang GA-EX58-UD5

    Quote Originally Posted by nemeth782 View Post
    Yup, that screen sees all the drives etc, if I'm entering BIOS everything is detected and I can set boot order, but regardless of what drives I have connected (standard setup is 2x raptors, a 1tb drive, and DVD) it won't boot from anything in RAID or AHCI mode.

    I've left the bios battery out overnight to no avail.

    I also used a drive image utility on my other PC to copy the partition from the raptors to another 1tb drive I had spare, it is now running from this in IDE mode (yay I have my files back!)
    Ok so the system is working ok or you still cant boot while set to raid or ahci?

    I know you said you have tried all different versions of bios's but try this one. EX58UD5mod_11_24_11.rar I beleive this should be F12. Its the one I made for Wazza it has the latest raid rom.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #13
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: DMI Pool data hang GA-EX58-UD5

    have you checked that ahci drivers are installed by doing the reg tweak? check and enable or re-enable ahci mode and see if you can boot into windows

    How to enable AHCI in Windows 7 RC after installation
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #14
    Join Date
    Oct 2009
    Location
    Bristol
    Posts
    16

    Default Re: DMI Pool data hang GA-EX58-UD5

    Quote Originally Posted by Acebmxer View Post
    Ok so the system is working ok or you still cant boot while set to raid or ahci?

    I know you said you have tried all different versions of bios's but try this one. EX58UD5mod_11_24_11.rar I beleive this should be F12. Its the one I made for Wazza it has the latest raid rom.

    Works in IDE mode, hence copying a partition image over to a single drive so I can use it that way.

    RAID/AHCI still don't work but I will try this BIOS, sounds promising!

    Someone below mentioned checking AHCI drivers are installed - as it was in RAID mode when it worked, and it won't even boot from DVD in AHCI mode, this isn't it!!

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: DMI Pool data hang GA-EX58-UD5

    doesnt raid share some or use the same drivers as ahci? if the ahci/raid drivers are corrupted then it wont boot up in ahci or raid mode?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DMI Pool data hang GA-EX58-UD5

    Quote Originally Posted by wazza300 View Post
    doesnt raid share some or use the same drivers as ahci? if the ahci/raid drivers are corrupted then it wont boot up in ahci or raid mode?
    No they do not share the same driver. Raid rom will use the Ahci rom but the raid driver will only get installed. They use 1 installer for 2 different drivers. If his problem was a driver problem he would be getting BSOD errors.

    @nemeth782 When you flash the bios or when you clear the cmos. Did you see the sysem rebuild the dmi pool data?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #17
    Join Date
    Oct 2009
    Location
    Bristol
    Posts
    16

    Default Re: DMI Pool data hang GA-EX58-UD5

    Yes it does rebuild DMI data!

    It gets a bit more interesting now, since the custom BIOS you gave me it WILL boot in RAID mode from the 1TB drive I copied the drive image to. Massive progress!!

    It still won't boot from the array but I can see the array in windows, and select boot device with F12 (pressing F12 caused it to reboot before).

    At this point I probably need to reinstall windows to the array, run fixmbr on the array, or buy an SSD. Neither of those options fusses me but the last 3 days I've been on 15 hour days at work so time has been limited!!

    About to leave for work now and won't be home till 11pm UK time, but will try reinstalling windows either after work or tomorrow morning!!

    Thanks for your help people :)

  8. #18
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DMI Pool data hang GA-EX58-UD5

    Quote Originally Posted by nemeth782 View Post
    Yes it does rebuild DMI data!

    It gets a bit more interesting now, since the custom BIOS you gave me it WILL boot in RAID mode from the 1TB drive I copied the drive image to. Massive progress!!

    It still won't boot from the array but I can see the array in windows, and select boot device with F12 (pressing F12 caused it to reboot before).

    At this point I probably need to reinstall windows to the array, run fixmbr on the array, or buy an SSD. Neither of those options fusses me but the last 3 days I've been on 15 hour days at work so time has been limited!!

    About to leave for work now and won't be home till 11pm UK time, but will try reinstalling windows either after work or tomorrow morning!!

    Thanks for your help people :)
    I am glad/ surprised the modded bios made a difference. If you want I can mod you a more recent bios later on if/when you get the system up and running. Let us know how you make out when you get home.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #19
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: DMI Pool data hang GA-EX58-UD5

    Any update?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •