Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: GA EP45-DQ6 won't boot




  1. #1
    Join Date
    Dec 2011
    Location
    Netherlands
    Posts
    11

    Exclamation GA EP45-DQ6 won't boot

    Hello,

    I have a GA EP45-DQ6 motherboards for 3 years now.
    Today i shutdown the computer en left. One hour later i wanted to turn it on again and it won't boot.

    Specs:

    Mobo: GA EP45-DQ6
    Proc: Intel Core 2 Duo E8500,
    Ram: 4GB OCZ Reaper 1066Mhz (2 sticks).
    Vid: Radeon HD4870X2
    HDD: WD Veloci Raptor.
    PSU: Zalman HP750 750Watt.

    There are 4 items blinking:

    S5(led), Power,Clr CMOS abd Reset button on motherboard.

    What have i done:

    I read the manual about what could be wrong(troubleshoot, unplugging all cables to pheriph devices), check if something short circuits.
    None of that seems the problem.

    I removed all cables from motherboard, took motherboard out of computer case, and tested outside of case. Still (S5, pwr,clr cmos,reset) blinking.

    I checked the 2x 4 pin connector for CPU(its correctly attached to mobo). Also the mobo plug 20+4 cable is correct attached to mobo. CPU fan is also attached to mobo.

    Tried with no memory but even then the led and buttons start to flash.

    What i noticed recently is that when the computer goes to sleep/hibernate it takes like twice the time to boot up then with shutdown>boot.

    Any suggestions would be welcome.

    Thanks in advance,

    Fremen

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    What are the specific no boot symptoms?
    Is there a repeated boot loop?
    Does your motherboard just sit there with the illuminated lights/button remaining on?
    Have you removed and reseated your memory and all plug-in hardware?
    Is your cpu heatsink properly seated?
    Have you tried booting with only one memory module installed?
    -- You might need to test using only one memory module in slots 1, 2, 3, and 4.
    Can you test with:
    - different memory
    - different power supply
    - different video card
    - different cpu
    Try disconnecting all hardware that isn't absolutely necessary for booting, such as hard drives, optical drives, audio cards, usb devices, mouse, keybord, etc.

    There is a special unbrick motherboard technique to copy your backup bios to the main bios chip, but this is a last resort step.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Dec 2011
    Location
    Netherlands
    Posts
    11

    Default Re: GA EP45-DQ6 won't boot

    Hi ProfJim thanks for ur quick reply,

    When i turn on the powerswitch of the PSU, the S4/5 led(Its combined on my motherboard) starts blinking also the Power CLR CMOS and the Reset button on Motherboard start blinking.
    I uncoupled all hardware, also CPU
    The Heatsink of CPU is properly installed.
    Tested with one memory module
    I've tried the memory modules on different places

    I can't test with diff memory modules, psu, gpu or cpu i don't have.

    I like 1 or 2 weeks ago tested my memory modules with memtest 86+ they did a few loops no problems with them.

    I disconnected all unnessarcery hardware so only: CPU, GPU, Memory and attaching cables. Still does not boot.

    Any suggestions?
    Thanks in advance,

    Fremen
    Last edited by Fremen053; 12-12-2011 at 07:17 PM.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    Do you have a case speaker connected to the motherboard? If yes, are there any beeps?
    Can you borrow any of the hardware for testing from a friend?
    With your power supply unplugged from the wall socket, remove the motherboard battery, and put a jumper block on the two CLEAR_CMOS pins for 24 hours. At the end of this time, remove the jumper block from the pins, re-install the motherboard battery, and see if this helps. Sometimes an extended cmos clear will fix it. You can use a jumper block from an optical drive or from an IDE hard drive.

    I once had some stability problems suddenly appear with a four year old motherboard.
    I used 91% pure rubbing alcohol and a lint free cloth to clean the electrical contacts on the memory modules and video card, and also cleaned the motherboard memory slots, pci-e slots and pci slots. Problem fixed.

    You could try contacting Gigabyte tech support directly and see if they have any suggestions.
    If you can't borrow the hardware to test with the only other option is to take your motherboard to a local computer shop and have them test your motherboard, memory, video card and power supply.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    How long is your motherboard's Netherlands warranty?
    From the Gigabyte USA website:
    Warranty Effective On Date of Manufacture

    GIGABYTE determines warranty based on the manufacture date. The manufacture date can be verified by the serial number found on the product. The first four digits after "SN" determine the year and week of manufacturing date. For example:

    "4719331822101 SN082540084966" represents the 25th week of 2008
    Your motherboard might still be under warranty.
    Last edited by profJim; 12-12-2011 at 08:03 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    Join Date
    Dec 2011
    Location
    Netherlands
    Posts
    11

    Default Re: GA EP45-DQ6 won't boot

    Hi profJim,

    I bought my motherboard 10/1/2008 so i have no warranty.
    In Netherlands it's u go back to the shop u bought, they take care of the RMA procedure.
    The motherboard is 3 months out of warranty now.

    But thanks for the info.

    I did as u said with the jumper and cmos clr. I wait 24h. But i doubt it will change it.

    Thanks again,

    Greetings,

    Fremen

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    Check with the shop where you bought your motherboard, maybe these is some way that they can help you.
    Nothing ventured, nothing gained.

    If they can't help you and the 24 hour cmos clear does not work, then we can try the unbirick mobo trick.
    The best way to verify that your mobo is really "dead" is to test with borrowed hardware running in your mobo.
    I've seen many cases where the power supply seemed to be OK, but running with a replacement psu fixed the problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Dec 2011
    Location
    Netherlands
    Posts
    11

    Default Re: GA EP45-DQ6 won't boot

    Well 24h later no result.

    I tried booting again but when i put the psu on, blinking all the way again.
    I looked for another PSU but haven't found any, so the local pc store perhaps.
    Any other suggestions?

    Thanks in advance,

    greetings,

    Fremen

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    Have you checked with the store where you bought your motherboard to see if they can help you by bending the rules even though your warranty expired 2 months beyond the warranty period?
    Find out how much they will charge to check out your motherboard by testing with different components.
    It might not be worth it if you can find a good, used replacement motherboard.

    As long as your motherboard stays on and doesn't cycle with boot loops (power on, power off, power on, ....) we can try to unbrick your motherboard. Let me know when you have exhausted all possible solutions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP45-DQ6 won't boot

    Have you checked with the store where you bought your motherboard to see if they can help you by bending the rules even though your warranty expired 2 months beyond the warranty period?
    Find out how much they will charge to check out your motherboard by testing with different components.
    It might not be worth it if you can find a good, used replacement motherboard.

    As long as your motherboard stays on and doesn't cycle with boot loops (power on, power off, power on, ....) we can try to unbrick your motherboard. Let me know when you have exhausted all possible solutions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •