Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: GA-X58A-UD3R Sleep Issues With SP1




  1. #31
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    I am suprized that prime95 heated your cpu more then LinX. LinX is supposed to stress the cpu more then prime95 if it loads properly. I have found starting win 7 in diagnostic mode will give better results as not all services are running and you dont have to worry about services tring to start up while stress testing. Also Try running LinX for 1 loop then stopping it, give it about 1 min to settle then start it again.

    One other thing I forgot to mention earlier is with a 980x you should be using Realtemp GT. Should be in the same folder as Realtemp. It will show you all 6 cores.

    Edit - also while LinX is running dont plan on doing anything with the system. :) Post a screen shot of Cpu-z and Et6 voltages if you have ET6 installed
    Last edited by Acebmxer; 12-20-2011 at 12:02 PM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #32
    Join Date
    Dec 2011
    Location
    New York
    Posts
    23

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    What's with these Nvidia audio devices? I've disabled Azalia so the High Def Audio Device is gone. I think they are necessary. Would love to understand what they do.

    GA-X58A-UD3R Sleep Issues With SP1-devices-jpg
    Last edited by Napping; 12-20-2011 at 12:14 PM.
    Thermaltake Level 10
    Gigabyte GA-X58A-UD3R V1 F8b
    i7-980X
    Windows 7 64 bit on a 512 GB Samsung 830
    Applications and storage on a WDC WD1002FAEX-00Z3A0
    EVGA e-GeForce GTX 480, 306.23 driver
    Corsair XMS3 DDR3 1600MHz, 6 x 2 GB
    RME HDSP 9632 audio card
    1200 watt Thermaltake TR2

  3. #33
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    Quote Originally Posted by Napping View Post
    What's with these audio devices? Think deleting them will help latency since I've disabled Azalia?

    GA-X58A-UD3R Sleep Issues With SP1-devices-jpg
    I dont know why your nvidia card would have 4 audio devices listed I would uninstall them all then scan for any new hardware changes and see what comes back.

    Also If you use a free image host like imageshack.us or someone else you can most more then 1 or 2 pics. just by posting links to the pics on the other sites.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #34
    Join Date
    Dec 2011
    Location
    New York
    Posts
    23

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    The Nvidia devices are listed as Location 1, 2, 3 & 0 (Internal High Definition Audio Device)

    Here's CPU-Z and 6 core temps without stress:

    GA-X58A-UD3R Sleep Issues With SP1-6-cpu-jpg
    Thermaltake Level 10
    Gigabyte GA-X58A-UD3R V1 F8b
    i7-980X
    Windows 7 64 bit on a 512 GB Samsung 830
    Applications and storage on a WDC WD1002FAEX-00Z3A0
    EVGA e-GeForce GTX 480, 306.23 driver
    Corsair XMS3 DDR3 1600MHz, 6 x 2 GB
    RME HDSP 9632 audio card
    1200 watt Thermaltake TR2

  5. #35
    Join Date
    Dec 2011
    Location
    New York
    Posts
    23

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    Interesting phenomenon, when I pin ET6SC to Start Menu, it pins as ET5SC. Anyway:

    GA-X58A-UD3R Sleep Issues With SP1-voltageet6-jpg
    Last edited by Napping; 12-20-2011 at 02:38 PM.
    Thermaltake Level 10
    Gigabyte GA-X58A-UD3R V1 F8b
    i7-980X
    Windows 7 64 bit on a 512 GB Samsung 830
    Applications and storage on a WDC WD1002FAEX-00Z3A0
    EVGA e-GeForce GTX 480, 306.23 driver
    Corsair XMS3 DDR3 1600MHz, 6 x 2 GB
    RME HDSP 9632 audio card
    1200 watt Thermaltake TR2

  6. #36
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    Everything look good as far as running at stock clocks except for the core temps. Yes I know its a 6 core cpu with HT on but still 80c at stock with a water cool setup... When the cpu is at full load what does cpu-z say vcore is? ET6 shows 1.1875v but when using offset voltage (dvid) Et6 will only show you what normal value sets not what dvid adds to it.

    My thing is if you plan to overclock even a little you have no overclocking head room. Can you show a screen shot of linx running with real temp and cpuz et6 up and running.

    Also is your water cooling a custom one or a corsair H70 or something?

    You said your latency has gotten better?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #37
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    did you uninstall realtek drivers? did latency comeback because of that? nvidia sound drivers are probably for hdmi sound?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #38
    Join Date
    Dec 2011
    Location
    New York
    Posts
    23

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    I did not uninstall Realtek drivers. I thought my latency had improved. If it ain't broke.... But latency is alive and well. Just takes longer to show up. Ran Pro Tools last night, mixing a project. Was using the interface for the RME audio card quite a bit. After I closed PT I looked at DPC-LC and got quite a shock. Posted below. Don't know if it's just the more time I am on, the more latency, or if it is on account of the RME audio card's driver. Does latency go crazy when closing an audio program or opening/closing applications generally? Going to remove RME card and it's driver, then test. Was thinking earlier last night that it might be the buffer in Foobar2000, so I was testing without running Foobar and using PT, which I've never heard a pop while running. Didn't hear any artifacts, but these readings in DPC-LC are ridiculous. Oddly, when I ran LMon right then, to check what drivers were causing such madness, DPC-LC went back to normal. Not sure if it was a coincidence. Too many factors at play to troubleshoot right now. Will remove audio card and driver and test. If I still get latency then I'll remove the Nvidia, then Realtek...etc.

    Acebmxr, will run LinX with all monitors and get that snap for you later. I know what you mean and I'm not happy about it. Here's last night's latency:

    GA-X58A-UD3R Sleep Issues With SP1-latencymoment-jpg
    Last edited by Napping; 12-21-2011 at 01:06 AM.
    Thermaltake Level 10
    Gigabyte GA-X58A-UD3R V1 F8b
    i7-980X
    Windows 7 64 bit on a 512 GB Samsung 830
    Applications and storage on a WDC WD1002FAEX-00Z3A0
    EVGA e-GeForce GTX 480, 306.23 driver
    Corsair XMS3 DDR3 1600MHz, 6 x 2 GB
    RME HDSP 9632 audio card
    1200 watt Thermaltake TR2

  9. #39
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    could be foobar and or your soundcard,1.18750v cpu voltage is quite low so i dont think you would be able to lower it much further without it causing instability,what speed are your cpu fans running at at load? and what thermal past did you use?

    as soon as you close the affending program with dpc checker open you should see the red spikes drop or disappear,it should be instant
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #40
    Join Date
    Dec 2011
    Location
    New York
    Posts
    23

    Default Re: GA-X58A-UD3R Sleep Issues With SP1

    This is my cooling system:

    Hercules

    I can't speak to the thermal paste. Had iBuyPower put this system together for me. Called them today and they were about as helpful as a stick in the eye. Seems to me that the cooling unit is severely subpar and I may need to replace it. They put an Enermax Enlobal silent fan in the AVC unit. Looks like the radiator needs cleaning. Will look into how to get at it tonight. I don't know when I will be able to replace the cooling, but it will be a priority, as I need to be able to OC to run Pro Tools the way I do and to do rendering in CG.

    As for the latency, is disabling devices in the device manager sufficient in troubleshooting them, or do they need to be completely gutted? For example, is disabling the audio card I use enough to cross it off the list of offenders here, or do I need to uninstall all software associated and remove the card?

    Wazza, what speed do you recommend for the fans and where do you recommend setting it from?
    Last edited by Napping; 12-21-2011 at 08:54 AM.
    Thermaltake Level 10
    Gigabyte GA-X58A-UD3R V1 F8b
    i7-980X
    Windows 7 64 bit on a 512 GB Samsung 830
    Applications and storage on a WDC WD1002FAEX-00Z3A0
    EVGA e-GeForce GTX 480, 306.23 driver
    Corsair XMS3 DDR3 1600MHz, 6 x 2 GB
    RME HDSP 9632 audio card
    1200 watt Thermaltake TR2

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •