Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: X58-UD3R: Setting up Raid 0 w/ 2 SSD's




  1. #1
    Join Date
    Feb 2009
    Posts
    58

    Default X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    I recently purchased a 2nd OCZ Vertex2 120gb SSD...For no other reason, than I have 2 of these drives I was going to wipe my old drive and set these guys up in a Raid 0...Turns out there's a TON of info out there re: this board and SSD's & a Raid setup...My head hurts from reading and link surfing...

    • From what I can gather, these should be hanging offa Sata_0 & Sata_1 (based upon the issues w/ the other Sata ports on this mobo).Is that still the case?
    • Also, I've never set up a Raid before...during the installation of Windows7 do I need to do anything in order for those 2 drives to be seen as a Raid 0? Something in the BIOS where I set the Sata ports to ACHI vs. IDE? (The owners manual mentions making a floppy disk w/ Raid drivers while installing the OS, but I have to imagine we are beyond that...but I honestly don't know)

    Sorry if these questions seem a bit goofy...I've never really thought about setting up a Raid before, and I wanna make sure I get this right.

    Thank!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    you need to set to raid in the bios,or xhd,then create a raid array,win7 should load all drivers for you if its a clean install,just back up all your files first,acebmxer knows more about raid as i too havnt used it before
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jan 2011
    Location
    Newfoundland
    Posts
    49

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    As wazza said put bios in raid mode and reboot. Upon reboot you need to be hitting ctrl + i button to open raid menu. You go in there and setup array. From there you just write windows to the array. No need to load drivers during install.

  4. #4
    Join Date
    Feb 2009
    Posts
    58

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    Thanks for the assist guys! I'm gonna give this a run this evening...

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    Yes all the above are correct.

    If you like I could make you a modded bios for your mother board with the latest intel raid rom, which could offer better support/speed for your ssd's. Just let me know which bios you are using or please post a link to the bios that you would like modded. Other wise I can update the latest bios.

    Sorry for not replying sooner.

    ProfJim may have somethings to saying about "setting up SSD's" but for basic win 7 install on raid0 you are set.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    Join Date
    Feb 2009
    Posts
    58

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    Quote Originally Posted by Acebmxer View Post
    Yes all the above are correct.

    If you like I could make you a modded bios for your mother board with the latest intel raid rom, which could offer better support/speed for your ssd's. Just let me know which bios you are using or please post a link to the bios that you would like modded. Other wise I can update the latest bios.

    Sorry for not replying sooner.

    ProfJim may have somethings to saying about "setting up SSD's" but for basic win 7 install on raid0 you are set.
    Wow...thanks for this offer Acebmxer and please don't feel the need to apologize. Im hugely grateful for the knowledge given freely here. Also, I'm not sure I'd be able to take advantage of that offer for lack of true expertise :)

    At this time, I got the2 SSD's into an Raid Array, and got 7 loaded on them, but for some reason, if I shut down (vs restart) the system hangs @ the splash. I haven't reset the cmos yet, I'm still loading the latest drivers, et al...

    I'll keep checking back, perhaps the modded BIOS could help w/ my hung @ splash issue?

    EDIT: definitely confirmed that a "Restart" reloads the system fine, whereas a "shut down" & power up hangs @ the splash screen...anyone have thoughts on this?
    Last edited by cutter311; 12-31-2011 at 10:03 AM. Reason: added new info

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    I dont think the bios mod will help out with the splash screen issue. One thing I did forget to mention is make sure the firmware is updated on the ssd drives. I think this is something that has to be done on the drives individually out of raid. That might help, but also make sure all your drivers are installed and windows is fully updated.

    I am about do the bios mod, but before i do which rev board do you have, rev 1.0 or 2.0?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #8
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    Here is bios for UD3R Rev 2.0 F5h.

    http://forums.tweaktown.com/gigabyte...tml#post409572

    I already had the bios modded for the 2.0 I will need to do it if you have a 1.0.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #9
    Join Date
    Feb 2009
    Posts
    58

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    Thanks Acebmxer...I do indeed have rev 2.0...quick question: Now that I'm up and running, shouold I not worry about the FW revs on the SSD's? In the overall scheme of things loading windows 7 isn't that time consuming BUT if it's not necessary, I rather not revisit that step. However, if it could save me some heartache down the road, I'd do it...

    thanks again for all your help. I'm gonna update the bios as soon as I get w7 updated and things seem stable.

  10. #10
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58-UD3R: Setting up Raid 0 w/ 2 SSD's

    I would wait for profJim to chime in and see what he says about the SSD's FW. I would recommend doing it.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •