Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM

    try with manual ram voltage and try with 1.10v qpi/vtt voltage,and see if it boots up with both sticks,if not i would rma the ram set for a new kit,it could have been faulty to begin with
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Dec 2011
    Location
    Brazil
    Posts
    7

    Default Re: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM

    Quote Originally Posted by wazza300 View Post
    try with manual ram voltage and try with 1.10v qpi/vtt voltage,and see if it boots up with both sticks,if not i would rma the ram set for a new kit,it could have been faulty to begin with
    I just tried QPI/VPI @1.10v and manually setting RAM @1.5v, both or with only the another stick , haven't boot up.
    Damn, maybe its a faulty RAM stick.
    Corsair Carbide Series 400R Graphite Grey
    Gigabyte GA-Z68XP-UD4 Rev. 1.0 BIOS: F5 @Q-Flash
    Intel Core i5 2500K 3,30Ghz
    Corsair Vengeance 8GB(2x 4GB) DDR3 Dual Channel CMZ8GX3M2A1600C9
    SAPPHIRE FleX HD 6950 2GB GDDR5
    OCZ Vertex 3 60GB SATA 6Gb/s FW: 2.11
    Barracuda 7200.12 SATA 3Gb/s 1TB HDD ST31000528AS FW:CC49
    Barracuda 7200.12 SATA 3Gb/s 1TB HDD ST31000528AS FW:CC46
    Corsair Hydro Series H60/Arctic Silver 5
    Antec Neo Eco 520W

  3. #13
    Join Date
    Dec 2009
    Location
    Pavilion, NY
    Posts
    22

    Default Re: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM

    If I understand correctly what you've stated, wazza300 is correct in that it appears that you have one good and one bad (faulty) RAM module. If you have a third module you can try, try populating the board with the one good module and the other (third) module to see if the system works with 2 modules installed. You should either contact Corsair and try to RMA the bad module, or contact the seller (if still within the return period) for a replacement.

  4. #14
    Join Date
    Dec 2011
    Location
    Brazil
    Posts
    7

    Default Re: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM

    Quote Originally Posted by BobCollette View Post
    If I understand correctly what you've stated, wazza300 is correct in that it appears that you have one good and one bad (faulty) RAM module. If you have a third module you can try, try populating the board with the one good module and the other (third) module to see if the system works with 2 modules installed. You should either contact Corsair and try to RMA the bad module, or contact the seller (if still within the return period) for a replacement.

    You suggest that I test if the motherboard can operate with 2 RAM modules/Dual Channel, OK, but, even if I try the apparently-faulty-module alone it won't boot up. In this case I think I'm going to return this to the seller.
    Thank you all for your help.
    Corsair Carbide Series 400R Graphite Grey
    Gigabyte GA-Z68XP-UD4 Rev. 1.0 BIOS: F5 @Q-Flash
    Intel Core i5 2500K 3,30Ghz
    Corsair Vengeance 8GB(2x 4GB) DDR3 Dual Channel CMZ8GX3M2A1600C9
    SAPPHIRE FleX HD 6950 2GB GDDR5
    OCZ Vertex 3 60GB SATA 6Gb/s FW: 2.11
    Barracuda 7200.12 SATA 3Gb/s 1TB HDD ST31000528AS FW:CC49
    Barracuda 7200.12 SATA 3Gb/s 1TB HDD ST31000528AS FW:CC46
    Corsair Hydro Series H60/Arctic Silver 5
    Antec Neo Eco 520W

  5. #15
    Join Date
    Dec 2009
    Location
    Pavilion, NY
    Posts
    22

    Default Re: GA-Z68XP-UD4 doesn't get to POST with Corsair Vengeance RAM

    I thought you said that you could borrow a known good module to test along with your good module. That's what I was suggesting. I agree, contact the seller to return the RAM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •