Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60

Thread: Help me OC an EP45T-UD3LR + Core2duo E8400




  1. #51
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    So I've flashed my bios to f12e, then reboot and loaded optimized defaults.. FAIL AGAIN.. I guess there's something wrong with my system, It's not the 8gb ram that's causing problems, I loaded optimized defaults before, same hardware, now optimized defaults won't work even with the 4gb patriot ram.
    -Intel E8400 Wolfdale + Corsair H50 + Corsair Vengeance 8gb@1600mhz + XFX HD-5770 + GIGABYTE EP45T-UD3LR/F5 BIOS rev 1.0 + Barracuda 1TB = Cooler Master CM-690II advanced


  2. #52
    Join Date
    May 2009
    Posts
    27

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    First off, I would put only 1 stick of RAM in and then flash back to F10 BIOS. That should allow you to load optimize defaults, save and reboot back into BIOS. Once back into BIOS change settings to:

    Code:
    GA-EP45T-UD3LR BIOS Template:  9.5x400
    
    ******Motherboard Intelligent Tweaker (M.I.T.)******
    Robust Graphics Booster....................[Auto]
    CPU Clock Ratio............................[ 9 X]
    Fine CPU Clock Ratio.......................[+0.5]
    CPU Frequency..............................[ 400x9.5]
    
    
    ******Clock Chip Control******
    CPU Host Clock Control.....................[Enabled]
    CPU Host Frequency (Mhz)...................[400]
    PCI Express Frequency (Mhz)................[100] <-- do no leave on auto.
    C.I.A 2....................................[Disabled]
    
    CPU Clock Drive............................[ 800mv] <-- whatever optimized loads for these 4 values.
    PCI Express Clock Drive....................[ 800mv]
    CPU Clock Skew.............................[   0ps]
    MCH Clock Skew.............................[   0ps]
    
    
    ******DRAM Performance Control******
    Performance Enhance........................[Standard]
    Extreme Memory Profile (X.M.P).............[Disabled]
    (G) MCH Frequency Latch....................[266] <-- P45 DDR3 boards picky with straps.
    System Memory Multipler....................[4.0A] 
    Memory Frequency 1066......................[1600]
    DRAM Timing Selectable.....................[Manual]
    
    CAS Latency Time[7]........................[9]
    tRCD[7]....................................[9]
    tRP[7].....................................[9]
    tRAS[16]...................................[24]
    
    
    ******Advanced Timing Control******
    Leave all settings on Auto except:
    Static tRead Value (Performance Level) = 8 <-- might need to be 9 for 8GB.
    
    
    ******Motherboard Voltage Control******
    Load-Line Calibration......................[Enabled]
    CPU Vcore          [1.20000]...............[1.350] <-- should give you 1.328 idle/load, can tweak lower later.
    CPU Termination    [1.200].................[1.200]
    CPU PLL            [1.550].................[1.550]
    CPU Reference      [0.805].................[Auto]
    
    MCH Core           [1.100].................[1.30] <-- may need up to 1.34 for 8GB.
    MCH Reference      [0.760].................[Auto]
    MCH/DRAM Reference ****Don’t Have****
    ICH I/O            [1.550].................[1.550]
    ICH Core           [1.100].................[1.100]
    
    DRAM Voltage       [1.500].................[1.500] 
    DRAM Termination   [0.750].................[Auto]
    Channel A Ref ****Don’t Have****
    Channel B Ref ****Don’t Have****
    Save settings using F11-Save CMOS to BIOS, then save and exit BIOS and reboot back into BIOS. If it works, then shutdown while still in BIOS. Re-insert second stick of RAM and reboot. Hopefully that will work. If not then there must be something else giving you this grief.

    This is what I ran my E8400 + GA-EP45C-UD3R before selling and I am running now on my E7500 + GA-EP45T-UD3LR. These were/are my goto settings to start OCing on the P45 with DDR3. Never had issues with these settings in any BIOS.

    Here's to hoping this helps you get going!
    Home PC (Sandy) -- Crunching WCG ~24/7
    GA-P67A-UD4-B3, i7-2600k (L051B138) @ 4800 MHz, 1.356v full load, LLC 4, HT Enabled, Corsair H70 @ 1600rpm as exhaust
    G.SKILL Ripjaws 2x2GB DDR3-1600 7-7-7-24 1.60v (F3-12800CL7D-4GBRH), MSI HD4670 512MB DDR3
    2x 64GB M4 SSD RAID0, 2x F3 HD103SJ 1TB RAID0, F4EG HD204UI 2TB, XP Pro SP3 32-bit, Cooler Master CM690 w/Real Power Pro 550

    Work PC (Core2) -- Crunching WCG ~24/7 ...and Crucial M225 64GB SSD Donated for Endurance Testing (Died at 968 TB of writes ...and no that is not a typo!)
    GA-EP45T-UD3LR BIOS F10 modded, E7500 R0 VID 1.200 (3905A706), 3.8 GHz 9.5x400 @ 1.328v full load, Zerotherm Zen FZ120
    OCZ 2x2GB DDR3-1600MHz Memory 7-7-7-24 1.90v (OCZ3X16004GK) @ 1600 MHz 7-7-7-20-tRFC60-PL8 1.90v, Saphire HD3650 512MB DDR2
    OCZ Vertex 2 60GB SSD, 2x500GB Hitachi RAID1, XP Pro SP3 32-bit, Cooler Master Centurion 590 with 4x120mm Fans, Coolmax 600w Modular PS (CU-600B)

    Music System
    Squeezebox Server on Home PC -->Squeezebox Touch w/7" Android for remote -->optical S/PDIF -->Kenwood Sovereign VR-4700 (3x AK4393 DAC/1x AK5383 ADC) -->JBL S312
    Kenwood Sovereign VR-4090B for sale -- PM me.


  3. #53
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Quote Originally Posted by bluestang View Post
    First off, I would put only 1 stick of RAM in and then flash back to F10 BIOS. That should allow you to load optimize defaults, save and reboot back into BIOS. Once back into BIOS change settings to:

    Code:
    GA-EP45T-UD3LR BIOS Template:  9.5x400
    
    ******Motherboard Intelligent Tweaker (M.I.T.)******
    Robust Graphics Booster....................[Auto]
    CPU Clock Ratio............................[ 9 X]
    Fine CPU Clock Ratio.......................[+0.5]
    CPU Frequency..............................[ 400x9.5]
    
    
    ******Clock Chip Control******
    CPU Host Clock Control.....................[Enabled]
    CPU Host Frequency (Mhz)...................[400]
    PCI Express Frequency (Mhz)................[100] <-- do no leave on auto.
    C.I.A 2....................................[Disabled]
    
    CPU Clock Drive............................[ 800mv] <-- whatever optimized loads for these 4 values.
    PCI Express Clock Drive....................[ 800mv]
    CPU Clock Skew.............................[   0ps]
    MCH Clock Skew.............................[   0ps]
    
    
    ******DRAM Performance Control******
    Performance Enhance........................[Standard]
    Extreme Memory Profile (X.M.P).............[Disabled]
    (G) MCH Frequency Latch....................[266] <-- P45 DDR3 boards picky with straps.
    System Memory Multipler....................[4.0A] 
    Memory Frequency 1066......................[1600]
    DRAM Timing Selectable.....................[Manual]
    
    CAS Latency Time[7]........................[9]
    tRCD[7]....................................[9]
    tRP[7].....................................[9]
    tRAS[16]...................................[24]
    
    
    ******Advanced Timing Control******
    Leave all settings on Auto except:
    Static tRead Value (Performance Level) = 8 <-- might need to be 9 for 8GB.
    
    
    ******Motherboard Voltage Control******
    Load-Line Calibration......................[Enabled]
    CPU Vcore          [1.20000]...............[1.350] <-- should give you 1.328 idle/load, can tweak lower later.
    CPU Termination    [1.200].................[1.200]
    CPU PLL            [1.550].................[1.550]
    CPU Reference      [0.805].................[Auto]
    
    MCH Core           [1.100].................[1.30] <-- may need up to 1.34 for 8GB.
    MCH Reference      [0.760].................[Auto]
    MCH/DRAM Reference ****Don’t Have****
    ICH I/O            [1.550].................[1.550]
    ICH Core           [1.100].................[1.100]
    
    DRAM Voltage       [1.500].................[1.500] 
    DRAM Termination   [0.750].................[Auto]
    Channel A Ref ****Don’t Have****
    Channel B Ref ****Don’t Have****
    Save settings using F11-Save CMOS to BIOS, then save and exit BIOS and reboot back into BIOS. If it works, then shutdown while still in BIOS. Re-insert second stick of RAM and reboot. Hopefully that will work. If not then there must be something else giving you this grief.

    This is what I ran my E8400 + GA-EP45C-UD3R before selling and I am running now on my E7500 + GA-EP45T-UD3LR. These were/are my goto settings to start OCing on the P45 with DDR3. Never had issues with these settings in any BIOS.

    Here's to hoping this helps you get going!

    here is what could be going wrong. This is the correct order for either flashing bios or clearing the setting and starting over.

    Flashing Bios if not flashing start at step 4.

    1. Make sure to deselect keep dmi pool data first screen in q-flash.
    2. Flash the bios.
    3. After flash choose the option to shut down.
    4. Power back up and enter bios (first time)
    5. Load Optimized Defaults.
    6. Press F10 to save and exit.
    7. Renter Bios Only Change Sata ide/ahci/raid settings Manually set Ram Voltages, Timinigs, mch voltage. Nothing else no overclock settings.
    8. Press F10 to save and exit.
    9. Renter Bios (second time) ONLY change HDD boot order.
    10 Press F10 to save and exit.
    11 Let the system boot to windows. If windows is not installed let it boot it can not boot any further and ask for a boot device. You should see it say rebuilding DMI Pool Data. (this will rebuild the dmi pool data).
    12. If in windows or not, Now you can restart the system
    13. Enter Bios and now apply any overclock settings.

    In your case I would do steps 4-12. First with 1 stick of ram then shut the system down install the second stick then do steps 4-12 again.

    For mch voltage I would set 1.24-1.26. If windows is installed the system should be with mch votlage set to auto install ET6 and look to see what the bios is setting..

    Like others have said if the system is not stable at stock settings how can you know you will ever be stable at OC settings.

    Try running Memtest86 on the ram make sure its all good.
    Last edited by Acebmxer; 01-19-2012 at 11:15 PM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #54
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    849

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Thats some good advice up there. ^^^ Only other thought I might have is try one stick of ram in each memory slot and then the other.
    Last edited by Conners; 01-20-2012 at 06:41 AM. Reason: spelling correction

  5. #55
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Quote Originally Posted by bluestang View Post
    First off, I would put only 1 stick of RAM in and then flash back to F10 BIOS. That should allow you to load optimize defaults, save and reboot back into BIOS. Once back into BIOS change settings to:
    Save settings using F11-Save CMOS to BIOS, then save and exit BIOS and reboot back into BIOS. If it works, then shutdown while still in BIOS. Re-insert second stick of RAM and reboot. Hopefully that will work. If not then there must be something else giving you this grief.

    This is what I ran my E8400 + GA-EP45C-UD3R before selling and I am running now on my E7500 + GA-EP45T-UD3LR. These were/are my goto settings to start OCing on the P45 with DDR3. Never had issues with these settings in any BIOS.

    Here's to hoping this helps you get going!
    HUGE HELP!! Thank you very much mr. bluestang! That actually worked pretty well, aplied these settings and run one complete test of memtest86+ passed, and 4 hours of prime95 with no errors


    Code:
    GA-EP45T-UD3LR BIOS Template:  9.5x400
    
    ******Motherboard Intelligent Tweaker (M.I.T.)******
    Robust Graphics Booster....................[Auto]
    CPU Clock Ratio............................[ 9 X]
    Fine CPU Clock Ratio.......................[+0.5]
    CPU Frequency..............................[ 400x9.5]
    
    
    ******Clock Chip Control******
    CPU Host Clock Control.....................[Enabled]
    CPU Host Frequency (Mhz)...................[400]
    PCI Express Frequency (Mhz)................[100] <-- do no leave on auto.
    C.I.A 2....................................[Disabled]
    
    CPU Clock Drive............................[ 800mv]
    PCI Express Clock Drive....................[ 800mv]
    CPU Clock Skew.............................[   0ps]
    MCH Clock Skew.............................[   0ps]
    
    
    ******DRAM Performance Control******
    Performance Enhance........................[Standard]
    Extreme Memory Profile (X.M.P).............[Disabled]
    (G) MCH Frequency Latch....................[266] <-- P45 DDR3 boards picky with straps.
    System Memory Multipler....................[4.0A] 
    Memory Frequency 1066......................[1600]
    DRAM Timing Selectable.....................[Manual]
    
    CAS Latency Time[7]........................[9]
    tRCD[7]....................................[9]
    tRP[7].....................................[9]
    tRAS[16]...................................[24]
    
    
    ******Advanced Timing Control******
    Leave all settings on Auto except:
    Static tRead Value (Performance Level) = 9 <-- might need to be 9 for 8GB.
    
    
    ******Motherboard Voltage Control******
    Load-Line Calibration......................[Enabled]
    CPU Vcore          [1.20000]...............[1.350] <-- should give you 1.328 idle/load, can tweak lower later.
    CPU Termination    [1.200].................[1.200]
    CPU PLL            [1.550].................[1.550]
    CPU Reference      [0.805].................[Auto]
    
    MCH Core           [1.100].................[1.34] <-- may need up to 1.34 for 8GB.
    MCH Reference      [0.760].................[Auto]
    MCH/DRAM Reference ****Donít Have****
    ICH I/O            [1.550].................[1.550]
    ICH Core           [1.100].................[1.100]
    
    DRAM Voltage       [1.500].................[1.500] 
    DRAM Termination   [0.750].................[Auto]
    Channel A Ref ****Donít Have****
    Channel B Ref ****Donít Have****
    The only thing I can't understand is that fine clock ratio 0.5 should give me 400x9.5= 3.80ghz, cpu-z shows core speed 3600mhz, aida 64 too.. should this be normal?
    So what's next? start lowering the cpu v-core?
    -Intel E8400 Wolfdale + Corsair H50 + Corsair Vengeance 8gb@1600mhz + XFX HD-5770 + GIGABYTE EP45T-UD3LR/F5 BIOS rev 1.0 + Barracuda 1TB = Cooler Master CM-690II advanced


  6. #56
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Quote Originally Posted by gado45 View Post
    The only thing I can't understand is that fine clock ratio 0.5 should give me 400x9.5= 3.80ghz, cpu-z shows core speed 3600mhz, aida 64 too.. should this be normal?
    So what's next? start lowering the cpu v-core?
    The E8400 max ratio is 9, BIOS should have dimmed the fine field when selecting 9, for some reason it doesn't.

  7. #57
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Its a bios bug. My ep45-ud3p did the same thing with my q9650. It would let you set the extra 0.5 but would not apply it as max was 9.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #58
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    can confirm the bug.. my q8400 could go x8.5 in bios woohoo!.. didnt work and also adds instability to x8 settings.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  9. #59
    Join Date
    Aug 2009
    Posts
    37

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    ok, so it's a bug.. another thing, is there a way to manually rebuild DMI pool data?
    -Intel E8400 Wolfdale + Corsair H50 + Corsair Vengeance 8gb@1600mhz + XFX HD-5770 + GIGABYTE EP45T-UD3LR/F5 BIOS rev 1.0 + Barracuda 1TB = Cooler Master CM-690II advanced


  10. #60
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Help me OC an EP45T-UD3LR + Core2duo E8400

    Only the way I described earlier. It will update as you make changes to memory, cpu speed but to rebuild it you need to reflash the bios.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •