Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: GA-P67A-UD5-B3 Issue - Continuous Restarting




  1. #21
    Join Date
    Jan 2012
    Location
    PA
    Posts
    14

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    Thank you! I'll definitely let you guys know!

  2. #22
    Join Date
    Jan 2012
    Location
    PA
    Posts
    14

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    I received the motherboard back from Gigabyte and rebuilt the computer. It works!! I didn't flash the BIOS though. Do you think I should do it?

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    What I would do is backup the installed BIOS version with Qflash or @BIOS, and then flash if you want. This way in case they flashed in a special BIOS for you then you'll always have a copy of it to go back to if needed.

    Great to hear it's working smoothly for you now!

  4. #24
    Join Date
    Jan 2012
    Location
    PA
    Posts
    14

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    Thank you! I have just backed up the BIOS.

    Is there a way to know if they flashed in a special BIOS? I guess I shouldn't update the BIOS since everything seems to be working fine, right?

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    You could look at the BIOS build date in CPU-z, then download that exact version and look at the last modified date.

    It's probably not any special BIOS though, but I guess ya never know. Let us know if you think it is special, so we can verify and share if it is

  6. #26
    Join Date
    Jan 2012
    Location
    PA
    Posts
    14

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    The BIOS they've installed is F7 and it's not a special build as the dates are the same. Thanks!

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #28
    Join Date
    May 2012
    Location
    uk
    Posts
    1

    Default Re: GA-P67A-UD5-B3 Issue - Continuous Restarting

    I have the same MB, and have had the same issue with the boot loop. It was mostly when I first got the MB when it was new out and was setting it all up with new ram and cpu and installing OS etc....

    It really had me stumpted and tried everything to resolve the issue without success, however i discovered that simply switching the computer off and taking out 1 stick of ram (i have 2x 4gb dominator) sorted it out and it boots fine if i do that.

    I then shut it down again and install the second ram module and it boots fine again and recognises the full ram capacity etc. Its done it a few times here and there and haven't a clue whats goin on but if i do the above it sorts it for me.

    Hope that helps anyone else having the same problem.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •