Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Sleep problem with Z68AP-D3 rev 2.0




  1. #1
    Join Date
    Jan 2012
    Location
    USA
    Posts
    3

    Default Sleep problem with Z68AP-D3 rev 2.0

    When I set this board to sleep in Win7 64bit it will often come out of sleep mode by itself. How can I fix this?

    Specs:
    Z68AP-D3 rev 2.0
    2500k @ stock
    8GB Kingston 1333 CL9 RAM
    Nvidia GTS 250
    Sound Blaster Audigy

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    Check in BIOS and disable wake on lan,there might be other options to allow wake up but you only need mouse/keyboard enabled
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jan 2012
    Location
    USA
    Posts
    3

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    I've disabled all the "wake on" options in the BIOS and it's still coming out of sleep by itself.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    look in windows under lan properties theres more options for allowing device to wake from sleep ect,same for other devices
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    Are you using USB to wake the board, or PS/2 mouse? If you are using PS/2 mouse, you can disable wake via USB in the power options page, but it's a hidden setting so you will need to enable hidden settings to change it.

    To enable hidden BIOS settings, on the MAIN page of the BIOS press control + F1 and the screen will flash, then go into power options and you will see a new setting "Wake via USB Device" Disable that.

    Are you using the latest BIOS?

  6. #6
    Join Date
    Jan 2012
    Location
    USA
    Posts
    3

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    Quote Originally Posted by wazza300 View Post
    look in windows under lan properties theres more options for allowing device to wake from sleep ect,same for other devices
    This seemed to fix it. Thanks a lot.

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Sleep problem with Z68AP-D3 rev 2.0

    All you need is to make sure "Only allow a magic packet to wake the computer" under LAN power management, this way you still have the option to wake the computer remotely.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •