Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: "Begin to update backup BIOS" Loop on startup




  1. #31
    Join Date
    Feb 2012
    Location
    CANADA
    Posts
    3

    Default Re: "Begin to update backup BIOS" Loop on startup

    I'm having the same issue with my 970A-D3 mother board. Mine has been workimg since Christmas, but I rarely turn mine off. I did a reboot today and now stuck. I did the update to 8e, no change. I found the alt-f12 works if you just hold them down, not pushing them. It's still the same after a manual update and restart.
    MB Gigabyte 970A-D3
    Processor AMD Phenom II X6 1055T
    Memory Corsair Vengeance 16 GB DDR3
    HD Kingston 120GB SSD
    HD Seagate 1TB
    VGA Zotac Geforce GTX 550 ti
    PWR Supply Corsair TX 650

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: "Begin to update backup BIOS" Loop on startup

    Have you tried an extended clearing of the CMOS? If not do that as it may help.

    Do this right before you go to sleep or work. Remove the power cables from your board, or switch off or unplug the PSU, then remove the motherboard battery, then press and hold the case power on button for one minute. Then short the CMOS pins via a jumper and leave the short overnight or while you are at work. Then 8+ hours later remove the jumper, put the battery back, connect or turn back on your PSU, and then enter the BIOS and load optimized and save/apply/reboot and reboot BACK to the BIOS. Once in the BIOS set your SATA settings to what you need, and anything else you need such as memory voltage, ect, then save/apply/reboot and flash the backup to match once again.

    You should also test your memory one stick at a time, for at least 5-10 passes or overnight, to rule this out as possibly causing your BIOS to corrupt.

    Here's the latest Memtest86+
    http://www.memtest.org/#downiso

  3. #33
    Join Date
    Feb 2012
    Location
    CANADA
    Posts
    3

    Default Re: "Begin to update backup BIOS" Loop on startup

    Yes I have, not overnight, but I have reset it with no change. I don't think this should be happening with a 6 week old product. It sounds like a motherboard issue since a lot of us are having this, and all have Gigabyte boards. Is there a way to disable the backup bios?
    MB Gigabyte 970A-D3
    Processor AMD Phenom II X6 1055T
    Memory Corsair Vengeance 16 GB DDR3
    HD Kingston 120GB SSD
    HD Seagate 1TB
    VGA Zotac Geforce GTX 550 ti
    PWR Supply Corsair TX 650

  4. #34
    Join Date
    Feb 2012
    Location
    CANADA
    Posts
    3

    Default Re: "Begin to update backup BIOS" Loop on startup

    I just heard back from Gigabyte, the motherboard has to go back for warranty. I did all the checks they asked and still the same. I'm going to try my retailer first, and see if they will do something for me since it's only 6 weeks old.

    Gigabyte response for those with same issue

    Hello,

    Please only test with just basic components installed on your system when receiving this message
    - cpu along with heatsinkfan
    - single stick of memory
    - single videocard ( or onboard video )

    If the same error message still persist please remove the CMOS battery from the board for several minutes and push down on the metal clip which holds the CMOS battery for several seconds, from there reinsert the CMOS battery and power on your system to see if it'll still give the same error message. If so there appears to be corruption in the BIOS and you will need to send in your board for warranty service to reprogram the bios. Refer to the below URL to submit your rma request

    rma_index

    Thank you
    MB Gigabyte 970A-D3
    Processor AMD Phenom II X6 1055T
    Memory Corsair Vengeance 16 GB DDR3
    HD Kingston 120GB SSD
    HD Seagate 1TB
    VGA Zotac Geforce GTX 550 ti
    PWR Supply Corsair TX 650

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: "Begin to update backup BIOS" Loop on startup

    Sorry to hear you have to send it back in! But at least that's fast service, hopefully they get it fixed and sent back out to you quickly!

  6. #36
    Join Date
    Mar 2012
    Location
    Keller Texas
    Posts
    1

    Default Re: "Begin to update backup BIOS" Loop on startup

    Are they even trying to work to fix this because this is a stupid problem that would happen because its a beta BIOS

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: "Begin to update backup BIOS" Loop on startup

    This can happen with any BIOS, beta or final, and beta has nothing to do with it. Beta are the best BIOS, they're all I ever use unless asked to test a final for someone.

    Are you having an issue? If so, please tell us what it is, and your hardware, and we can try to help!

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •