Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 132

Thread: i950 with gigabyte x58 ud5 memory and overclocking help please




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    Haha, see, I told you guys I was confused!

    If your board is X58A-UD5 then yes F8b is the latest, if it's EX58-UD5 then F13 is the latest. When you flashed did you do as I mentioned above, or have you cleared the CMOS for an extended period yet as suggested above?

    Did you try x20 uncore instead of x21, that might help since you are already overclocked so high. What are your RTL's currently for A/B/C with the settings you are trying that fail, after a reboot back to BIOS with those settings applied?

  2. #32
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    it shows it in cpu z as an x58a-ud5 and i have f8b so thats good
    when i flashed bios i spoke to you at crucial forum and followed your advice about optimized and then done the changes for ahci in bios for ssd. i have since cleared cmos and removed battery on advice from aboce

    the overclock wont stay at 4.6 and is in fact at 3.6 at this present time,which would be fine for me but would like to get to 4 with memory running properly.but if we go on my 3.6 overclock then that will keep block to 160 with 23x.And with that and ram set correctly would give me 1600

    i did try uncore at 20 21 and 22 but all gave the same results

    now after reading elsewhere that sometimes these boards are sensitive to overvolting could it be that setting those lower and seeing what happens?

    if you mean rtl's for a,b,and c do you mean the memory timings in bios? if so i set them all to 9,9,9,28,38 2T
    and im using them through a,b,and c( i did mean to ask that question last night but forgot,should a,b,and c be set differently or the same?)
    and those timings i have taken from the xmp profile1 that run that ram ok at 1600 with 1.6 volts if the cpu is at stock

    i hope that made sense to you

    look forward to this as this could be my mistake

    thanks

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    Ya, I remember helping you are Crucial, just wasn't sure if I suggested the DMI part while flashing.

    Yes, sometimes too much voltage on any board can cause issues. So at 3.6 or 4GHz, does your memory work right? If so, it may just be your CPU can't handle the huge 4.6GHz overclock and the memory at the same time without needing some super fine tweaking (Which is hard to do without being there)

    Yes, I mean the RTL's for memory, in each channel. It's shown at the bottom of each channel, and yes they all should differ (a=X amount, then B usually = X (A Value) +2-3, then C usually = B+1-3. What are you setting to 38 (999-28-38-1T?

  4. #34
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    hi it does the same at 3.6ghz or 4.0ghz
    the only time the memory runs at the full 1600 is when cpu is stock then i enable profile1 which gives me thse timings so i know the ram works at 1600 with those timings but only if the cpu is stock at the moment.
    the timings are 9.9.9.28.38.2T and i inputted that timing in all 3 (a,b,and c)
    so if im understanding then the rtl was set to 38 in a,b,and c
    lol sorry but what do you mean the dmi?

    oh and congrats(belatedly)on the overclock record

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    OK, I'm still not clear on what you are doing... What are you setting to 38 please?

    And what I wanted to know about A/B/C was, what is the RTL (Round Trip Latency) for each channel, it's at the very bottom of each channels advanced timings, after you set the overclock that fails? I guess you can only get this value though if you can apply the failing settings, and still be able to reboot to the BIOS, because I want to know what they are after applying the failing settings and a reboot back to the BIOS.

    If you are setting 38 RTL, DON"T And don't ever set RTL to all the same either. If you were setting 38, this would be why it fails. Please set Auto, apply the overclock settings and reboot back to the BIOS, then report what each channel RTL is showing. It should be around 50+ - 60+ with your overclock

    Thanks for the congrats!! Sadly though, someone just grabbed that record from me by 0.6xMhz :(

    Now I have to do it again now when I find the time!! But at least I recorded a video of mine, so you know for sure it's not a bugged result, as for the current record holder it's hard to say as that value can easily be messed up when you are at high overclocks like that, and CPU-z will allow faulty/buggy results to be valid. So not sure if his is legit or not, but I'll beat it when I get some free time.

  6. #36
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    i got ya sorry
    it showed 64 rtl and no i didnt set that at anything,i thought you meant a different timing

    what i am aiming at is to get my memory running at 1600mhz
    i know it does as with cpu at stock speed i set profile1 and it runs at that fine with stock cpu
    and i know cpu clocks well with memory multiplier set to 8
    23x160 with mem multi at 10 should give me 1600 but it will bsod at that

    so at the moment i want to have a 3.6ghz overclock with mem at 1600 but it wont

  7. #37
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    I am quite surprised it's the 35th ppost and no one ask you to post full settings, this can go on like this for months.
    http://forums.tweaktown.com/gigabyte...-settings.html

    EDIT: Attach a text report of CPU-Z(CPU-Z -> About tab -> Save Report (.TXT)) may also help.
    Last edited by Chike; 02-06-2012 at 05:31 PM.

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    OK, good to hear you weren't setting it. What does each channel RTL show? And I only want to know this about the failing settings, after a reboot right back to the BIOS.

    So, what exact setting was you setting 38 for then?

  9. #39
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    hi chike
    the original settings i had are on page 2 of this thread
    i can do a fresh one of what settings im trying to do and failing so you can see exactly at this time

    i will go and reboot a few times and get back to you on what all 3 will show with my settings and i will include memory timings that are in the profile 1

    i entered 38 on timings at tRC as this is what the profile set it at and works with stock cpu

    i will go and set bios and check rtl's and fill in new bios setting doc so you can see exactly

    thanks

  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i950 with gigabyte x58 ud5 memory and overclocking help please

    A CPU-Ztext report include all memory related info that is needed.
    A screen capture of EasyTune(if you have it installed) with mem at 1600 with stock settings and profile1 will also be helpfu (Alt+PrintScreen to capture front active window only)l.

Page 4 of 14 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •