Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 54

Thread: GA-Z68XP-UD4 Waiting For ME Question




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Quote Originally Posted by JustRob View Post
    I will set the QPI/VTT to 1.5 and the memory timings manually.
    1.15v !!!!!!!!!
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Hmmmm I think I will leave ET6 alone LOL. Had some issues in the past running ET.

    Installing those drivers failed because it says 'The program failed to start one or more application processes. Setup will now exit'

    I'm not having a good day. Sheeeeeesh.

    I might reload this machine and start again I think. Well at least I flashed the Backup BIOS, that's a plus hehe.

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    try right clicking the program and install as admin,easytune should run fine,i never had any probs with it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    I do not suggest making changes with ET6 but only to monitor what auto sets.

    Since updating backup bios are you still getting the error on startup?

    You say you might reload windows, was this a fresh install or was it from the older setup?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #25
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Whoops my bad, yes I meant 1.15 lol I was thinking of the memory voltage Doh!! Told you I was having a bad day....

  6. #26
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Quote Originally Posted by Acebmxer View Post
    I do not suggest making changes with ET6 but only to monitor what auto sets.

    Since updating backup bios are you still getting the error on startup?

    You say you might reload windows, was this a fresh install or was it from the older setup?
    The error I was getting on startup was not something that happened all the time. I could have this machine running for 3 days and then get a BSOD. then I would get the ME error at startup. The problem has not happened as of yet since I falshed the Backup BIOS, but that error will present itself after a BSOD......Sorry if all that sounded double dutch.

    This install of windows 7 fresh (not from an old system, if that's what you meant) as I built the machine a few months ago. But I have even had an issue trying to load vantage 3D mark 11. So I may have a corrupt windows. But that doesn't account for the startup issue. I ran Linx @25000 problem size and it did 111 passes without error at the time I stopped it, so that left me a little stumped. Admittedly I was only using 8Gb ram at the time not the full 16Gb.
    Last edited by JustRob; 02-12-2012 at 09:28 AM.

  7. #27
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Ok I will give ET6 a go just for a look as I will most likely do a fresh install anyway.

    Hey thanks for your help by the way


    Running that setup as administrator failed also....
    Last edited by JustRob; 02-12-2012 at 09:30 AM.

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    theres been problems with cold boot ups but i think they have fixed it now finally,disabling cpu pll overvoltage might help,and could be not enough qpi voltage you would need to test,but if it randomly blue screens then anything can be affected,hdd's,os,programs ect so it will correct itself on reboot

    random blue screens often point to not enough qpi voltage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Yeh cold boot has not been an issue for me tho. It's just been these damned random BSODS that have had me going crazy because I have not been able to nail the problem. But hopefully with the both BIOS running the same version, that I hope should alleviate the problem. But if it doesn't, then I have a good foundation to tweak around in the BIOS with settings and see if I can't kill this gremlin that is teasing me GRRRRR

  10. #30
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Have you done any stability testing to make sure the system is stable at stock settings? If so what programs did you use or using?

    Maybe wanna try running memtest on the ram to see if maybe one of the sticks are bad.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •