Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: GA-Z68XP-UD4 Waiting For ME Question




  1. #41
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    So far all seems stable. No BSODS!! I think flashing the Backup BIOS and bumping the QPI/VTT may have done the trick, fingers X'd
    Last edited by JustRob; 02-13-2012 at 05:10 PM.

  2. #42
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Well it's been a little while since I have posted back here, but, I have still have been having issues with my GA-Z68XP-UD4.

    The BSODS had gone for a time but now they are back with all sorts of wild and ridiculous codes that make no sense at all. Today I had 4 BSOD's with different error codes within 25 minutes after a fresh install with all latest drivers loaded.

    One thing I did notice is that before I put all the motherboard drivers in I had no BSODS whatsoever. But after loading the rest of the motherboard drivers the BSODS started up again, I mean come on man like What the?

    So after again changing voltages and various settings in bios and then putting my hands up in defeat I even went back to default bios enabling raid only, and still the BSODS appeared even just idiling on the desktop.

    I have a USB 3 usb stick and the machine would not even see that on the usb 3 port. OK so I go back to bios and disable front and rear usb 3 ports and guess what.....................The machine ran for hours with NO MORE BSODS!!!!!!! Now I know my memory is ok as I ran memtest for nearly 6 passes with no errors. Enabled usb 3 back in bios and within 5 minutes I have another BSOD! I am now typing this BSOD free with the usb 3 disabled in bios yee haa. BUT I want usb 3 to work as I have a usb 3 device.

    Now for my question for the Guru's. With running the latest bios (and even flashed the backup bios) and drivers and getting these issues (which I have now nailed to the usb 3 controller) should I RA this board now, or wait for a possible fix with either driver or bios update?

    I am pulling out the rest of what little hair I have left........

  3. #43
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Doesn't look like there are any new Etron USB 3 drivers for that board. Are you running the latest, though? Version 105 is what I see as latest.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  4. #44
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    In the midst of replying to your post I had yet another BSOD..........CLFS.SYS BLAH BLAH BLAH. I'm really over this!

    Yes running the latest everything.

  5. #45
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    The newest etron USB3 driver is 109. http://mbforum.gigabyte.de/forumdown...on109_USB3.zip

    Also Stasio posted new bios's out yesturday I dont remember if your board is a B3 or not GA-Z68X-UD4-B3 - F10, GA-Z68XP-UD4 - F6

    Try updating the bios again I dont think the Etron controller allows you to update its firmware like the NEC usb3 controller used to.

    Are you use its related to the usb3 controller and not your usb3 drive? I have seen some crazy behavior out of usb devices.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #46
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    yes i was gonna say the newer etron drivers might help you,another user was having very poor speeds with old etron drivers,no blue screns but with newer drivers his speeds increased to spec so maybe the old ones are poor drivers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #47
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    @Acebmxer

    Thanx for the update link for the etron drivers. No it didn't fix my problem with the USB. I know the device (USB 3 stick) is good as I tested it on other machines. My machine would recognize that the device was indeed plugged in but would not 'see it'. So enough was enough, I reloaded the machine an installed all latest drivers and the problem was solved. However I still managed a few BSODS at default bios settings so I decided to turn off all speedstepping etc in the bios, cranked up the vcore to 1.36, left QPI/VTT alone (I was setting this to 1.15) set memory to 1.5 and set the multiplier to X44......Beautiful! Although I don't need to run @4.4 so I have dropped it back to 4Ghz which is enough as I only have the intel cooler that came with the 2600k and the temps were hitting around 80C running cinebench.

    So at the moment all seems pretty solid @4Ghz with C3 and speedstep etc turned off and the temps are acceptable.

    I'm not too sure, but, my previous install may have been corrupted :-( Well we'll see how this goes.

    Funny thing happened today, I had a phone call from one of those Indian chaps telling me that I had a problem with my computer LMFAO. I don't think he'll be calling me back again hehehehe

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Nice to hear things are running much smoother for you now!

    Haha, what did you say to "Your Friend" from India?

  9. #49
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Quote Originally Posted by Lsdmeasap View Post
    Nice to hear things are running much smoother for you now!

    Haha, what did you say to "Your Friend" from India?
    Yes finally I have it stable, I am still just @4Ghz but thats good enough for me for 24/7 YEAHHHHHHHHHH.

    Well funny you shoud ask Lsdmeasap because for once in my life I was..........well, maybe a little nice to one of these guys, albeit a little facetious LOL. Kinda went like this really.

    Indian call guy. "oh hello sir, I am ringing you because you have a problem with your computer!" (Bad Indian accent of course)

    Me. "Really? That's amazing. Which one?" I reply with an air of surprise!

    Indian guy. "Your windows 7 one." He says with a little bit of excitement in his voice.

    At this point I'm dragging my chair a little closer to the keyboard because all the crap, I've had to put up with getting this thing stable I was in the mood for a little fun with this guy hahahaha.

    I sit down again an reply with a very concerned voice laced with a little sarcasm. "Oh my god! Reeeaaaaally? What's wrong with it?"

    Now at this point I really wanna break my day and have some fun with this guy and for the first time in my life I am prepared to have a laugh without raging down the phone line at 120db as to where he can shove his tech advice...........The little so and so just hung up on me? Like how rude was that?

  10. #50
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Great to hear!!

    That's too funny man! I've never seen them call themselves without you calling them, I guess it was some random scammer probably planning to try and get you to send him some money to fix your computer for you.

    Or to try and get you to pay to "Download some more Ram"

    That's so funny, I almost spilled my coffee, been laughing about this for a good 5 minutes now! Too bad he wasn't willing to play along for a while, that would have been so cool! He knew you knew what was up!

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •