Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54

Thread: GA-Z68XP-UD4 Waiting For ME Question




  1. #1
    Join Date
    Feb 2009
    Posts
    86

    Default GA-Z68XP-UD4 Waiting For ME Question

    Hi guys, I have been having some issues of late with my GA-Z68XP-UD4 build.

    First off my specs are

    GA-Z68XP-UD4 f6g
    Zalman 1000 watt PSU

    MSI 3Gb 580 Extreme OC Ed GPU

    16GB Corsair Vengeance C9 Memory 4x4 modules

    2600k

    2 Corsair Force 3 120Gb SSD's Raid 0

    The problem began one morning with a BSOD and subsequently turned out to be one faulty stick of memory. No problem, I RA'd the faulty kit and all seemed good for a while.

    I removed the new memory (2x4) modules because of more BSODS and the codes were non specific as they were all over the place. So after leaving the new ram out for a time all was good and now I'm getting BSODS again like x0109 and x024 etc but also more different codes as well.

    Now all I have done in bios is set my multiplier to 40 on the CPU and set memory timings to 9-9-9-24 and that's it. I have tried with XMP enabled and disabled manually setting the memory to 1600. This doen't seem to solve my problem.
    I have even left everything at stock values after setting BIOS to load default settings, still to no avail. I have not changed voltages except put the memory @1.5.

    When I have a BSOD the post screen will tell me that because of failed overclock or voltage da da da.......So I start windows normally I see 'Waiting For ME 9-8-7 -0 before windows will load......Why is this happening and what is it?

    Is it because there is some hitch with the board that makes the board want to kick off from the primary backup BIOS? Should I flash the backup BIOS to f6g also?

    One other thing, is there is an issue with occupying all 4 ram slots on these boards??
    Last edited by JustRob; 02-12-2012 at 07:34 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    what qpi/vtt voltage you using? if stock/auto is at 1.05v with 16gb i would set to atleast 1.15v can use upto 1.2v but no more

    i would flash your back up bios chip to by pressing alt and f12 at splash screen,two different bios verions on two different chips might cause issues
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Thanks for the reply wazza, I have tried upping the qpi/vtt from stock 1.050 to 1.100 incrementally and no joy when I first started having these issues. I was hesitant about going any higher than 1.1. Flashing the backup BIOS is something that I want to do as a last resort or is it a safe thing to do. I ask because I have never done that.

    Is the 'waiting for ME' a known issue, and what is it?

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Not sure about the Waiting for ME issue but have you installed the latest Intel MEI driver? Intel® Management Engine Interface(MEI) Driver 8.0.0.1351

    I also would suggest updating the backup bios as this has been know to fix strange problems.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    i would try all that before messing with voltages,you can safely use upto 1.2v but try the other things first as it might be those,and yes flashing back up is safe to do
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Ok any pointers before I flash this backup BIOS?

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Follow this video load optimized defaults first.

    How to update your backup bios on GIGABYTE P67 boards - YouTube
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #8
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Ok will report back..........Hopefully lol

  9. #9
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    Hmmmmm pressing alt f12 just brings up boot order. I have Z68XP board

  10. #10
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z68XP-UD4 Waiting For ME Question

    same process just have to time it just right.

    hold down the ALT key and spam the F12 key.

    Keep trying.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •