Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Z68XP-UD3 Stuck at "Loading Operating System"




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    What is the brand/model number for your ssd?
    We can best help you when you add a detailed hardware list to your forum signature.
    Try connecting your ssd to the lowest numbered Intel sata2 port.

    You might need to RMA your ssd.
    Last edited by profJim; 02-13-2012 at 12:12 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Feb 2012
    Location
    Usa
    Posts
    6

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Quote Originally Posted by profJim View Post
    What is the brand/model number for your ssd?
    We can best help you when you add a detailed hardware list to your forum signature.
    Try connecting your ssd to the lowest numbered Intel sata2 port.

    You might need to RMA your ssd.
    It's not looking good for the SSD. Another machine failed to recognize it. An RMA seems likely.

    Sorry about the lack of detail about hardware in the first post. The board is a z68xp-ud3 with an i7-2600k and 16 gigs of Corsair DDR3 1600 memory (although the board insists it is 1300). The video is a Gigabyte GV-R6870C-1GD. There are a mix of HDD drives in it, but I've been testing with an Hitachi 2tb.

    Thanks to all for the help, too.

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Let us know how you make out with a new SSD.
    Good luck.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Does Diskpart from the windows installer DVD allow you to create and align a partition on the SSD? If you are not sure, try it out before sending the drive off for RMA, as this may be all you need to do.

    Also, try this or any other installs with a single memory module, sometimes for no reason Vista/Win7 wont install properly with more than one memory module? And if you have any 2GB sticks, use that instead of the 4GB ones you have now!


    Anyway, once you do this, reboot and install from the DVD, on the disk select screen do NOTHING except click/highlight the created partition and then click next to start the install. Do not create or delete any partitions with the disk selection screen.


    Boot to CD, choose repair, then advanced, then command prompt:

    Diskpart commands to align and create a partition

    Diskpart >List Disk

    (Here note the Disk # you want to align and create on based on size of drive, if only one drive then you are fine disk 0 will be the one you need)

    Diskpart > Select Disk 0
    (Or other disk number if need be)

    Diskpart > List Partition
    (Just to ensure you have the correct disk listed and no partitions are found)

    Diskpart > Clean
    (Removes any previous partition table information, and or MBR's)

    Diskpart > Create Partition Primary Align=1024
    (To create and align your partition)

    Diskpart> Format Quick FS=NTFS
    (To Quick format-NTFS)

    Diskpart > List Partition
    (To check partition was created properly and aligned)

    Diskpart > Active
    (To set partition Active for OS Install)

    Diskpart > Exit

    Done!

    Clean and simple for those who have only one disk connected and need no explanations

    Diskpart > Select Disk 0
    Diskpart > Clean
    Diskpart > Create Partition Primary Align=1024
    Diskpart > Format Quick FS=NTFS
    Diskpart > List Partition
    Diskpart > Active
    Diskpart > Exit
    Last edited by Lsdmeasap; 02-13-2012 at 11:55 AM.

  5. #15
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    FWIW I'm using the latest beta BIOS F9g with no problems. Seemed to clear up some quirky boot problems I was having.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Great to hear things are running better for you now! Is that with the same SSD discussed earlier, or did you already get a new one?

  7. #17
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Quote Originally Posted by Lsdmeasap View Post
    Great to hear things are running better for you now! Is that with the same SSD discussed earlier, or did you already get a new one?
    LSD, did you get me mixed up with the OP?
    (Sorry for late reply, had surgery and been moving sort of slow.)

    BTW I might have been wrong about the latest beta bios , sometimes in the MIT when I push an up or down arrow key it just keeps cycling up and down in a loop until I have to hit the power button. Other than that it seems OK.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Z68XP-UD3 Stuck at "Loading Operating System"

    Yes, sorry, I was looking at post #12 and saw SSD RMA mentioned. Hope you heal up quickly from your surgery!

    The BIOS issue could be a slight incompatibility with your USB keyboard, random glitches like that is what happens when a KB isn't compatible, but sounds like yours is working for the most part at least. You could use a PS/2 adapter, or send in a report about your KB and the BIOS and see if they will try to fix it in the next final update.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •