Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: Crossfire dual gpu reboot loop on z68x-ud3h-b3




  1. #21
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Last time I used SLI was back with the gtx 8500 cards. But here is a comatiblity chart for Crossfire and it looks like the 5670 and down will work with out the bridge.

    http://sites.amd.com/PublishingImage...hart_1618W.jpg

    So the crossfire bridge will be needed once the OP gets up and running.

    First we need to find out about his PSU.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    post on how your connecting the cards for power? two four or six pin plugs from psu? or you using a molex to 4 or 6pin adaptor? next i would test each card one at a time to make sure one isnt faulty and causing boot up problems
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Quote Originally Posted by profJim View Post
    Running without an SLI bridge might work with older cards, but I think that it's required with newer cards.
    I'll perform a quick test this evening with my MSI N460GTX Hawk SLI setup to see if my benchmark scores remain the same with the SLI bridge removed.
    i built a friends pc with 2x 460's on an msi mb and that needed the bridge
    my gtx280's needed a bridge on my old evga 780sli mb but not on this one(i think it told me that when i plugged one in first time )
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  4. #24
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    with 2 cards in that board its running at x8 pcie not 16 does that make a difference in crossfire?
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  5. #25
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Quote Originally Posted by Gr1pp3r View Post
    with 2 cards in that board its running at x8 pcie not 16 does that make a difference in crossfire?
    no and not in SLI either. The only effect from running at x8 vs x16 is just performance and even then I think most cards out there today cant saturate x8.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    My GTX 460 x8 by x8 SLI benchmark scores are similar to modern systems running a GTX 460 SLI setup.
    My benchmark scores are similar to a single card GTX 470 or 480.
    This isn't an issue, even with higher end enthusiast video cards.
    BTW, my SLI motherboard has the older pci-e 1.x bandwidth, not the newer pci-e 2.x bandwidth rating.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    did you find your cable box yet...
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  8. #28
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Quote Originally Posted by Gr1pp3r View Post
    did you find your cable box yet...
    Yes I did, I attempted to plug an 8 pin cable into the 8pin slot near the top left of my mobo. I was using a 4pin but it didnt change anything the problem still occurs

    Quote Originally Posted by wazza300 View Post
    post on how your connecting the cards for power? two four or six pin plugs from psu? or you using a molex to 4 or 6pin adaptor? next i would test each card one at a time to make sure one isnt faulty and causing boot up problems
    My PSU has 2 6+4 adapters for PCI E which is what I have been using.


    I am starting to think it might be power supply related only because each card works great independently and each work on both PCI E slots.
    Gigabyte GA-Z68X-UD3H-B3
    Intel Core i5-2500 3.3Ghz - 3.7Ghz
    2x4GB DDR3 2133 G.Skill RipJaws 1.65v CL 9 11 10 28
    (2) His ATI Radeon HD 5770
    64GB Crucial M4 SSD

  9. #29
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    If this is his PSU it should be enough amps let alone to at least boot up. Assuming it is not defective.

    Newegg.ca - XIGMATEK NRP-PC702 700W ATX12V v2.3 SLI Ready CrossFire Ready 80 PLUS BRONZE Certified Active PFC Power Supply

    His previous system by the way was running a Q8300 which is identical to i5 2500 for power draw. (I directed him to here to post this)

  10. #30
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Yes his 700 watt Xigmatek power supply SHOULD be fine, but....
    1) Sometimes there is an incompatibility with some power supply models and some motherboards.
    2) His current power supply might now have a partial failure that could cause problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •