Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Crossfire dual gpu reboot loop on z68x-ud3h-b3




  1. #1
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Exclamation Crossfire dual gpu reboot loop on z68x-ud3h-b3

    I just built a new rig centered around the gigabyte z68x-ud3h-b3 mobo. It runs perfect other then when I run dual gpu's. When running both the system will restart at the "Loading Operating System" startup screen. I have tried updating the firmware to the newst beta f11j but to no avail. All my setting currently are stock settings. My current specs are the mobo listed above, 2500 core i5 3.3Ghz, (2) ati Radeon hd 5770, 2x4Gb G.Skill ripjaws 2133 memory, 64Gb crucial SSD, and a 700w xigmatech power supply. If anyone has any clue on a fix or if there is a hardware issue I'm all ears.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Is your system OK when you test each video card separately, one at a time?
    When you install or remove a video card, have you unplugged your power supply from the electrical outlet?

    I always unplug my power supply anytime I make hardware changes, even if I'm only installing a fan.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    I have not unplugged my Power Supply but I do switch it off. I have tested both separately and they work fine stress test and all. I used them in my old rig without problems.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    There might be a problem with the 2nd pci-e x16 slot, try booting with only one card in that slot, and test with each card.
    I've seen a few posts where the video card was damaged then they didn't unplug the power supply during installation or removal.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    I just gave what u suggested a try and im writing this right now with the card in the second slot. It booted up just fine. So it has to be something specifically with both running at the same time. Maybe my crossfire cable somehow got messed up would be one guess i can put forward.

  6. #6
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    sounds like a power supply issue so far
    maybe not enough or unstable supply
    i know from sli experience that you need a solid power supply to feed them both
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    We can best help you if you put a detailed hardware list in your forum signature, as we are often helping in many threads at the same time.
    In a recent thread, one member posted that he had to gently rock the cable slightly for his video cards to work.
    You might need to clean the electrical contacts with 91% pure rubbing alcohol that you can buy at a local drug store or department store.
    Can you borrow another crossfire cable to test with?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Feb 2012
    Location
    england
    Posts
    97

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    maybe not tho if its that early in boot

    not sure about crossfire as only have nvidia experience but on my x58 ud5 i dont need to have the pci strap fitted at all
    Last edited by Gr1pp3r; 02-12-2012 at 05:17 PM.
    GIGABYTE X58A-OC F5e bios
    i7 950i @180x21 3.8ghz
    Thermalright ultra 120 extreme
    6gb ocz reaper hpc cl8-8-8-24 1T ddr3 1800 tri channel
    2 x m4(0309) ssd raid0
    2xgtx-n560ti twin frozrll@880
    antec trupower 1000
    24" dell

  9. #9
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    I will do the signature alittle later. Something interesting did happen when I went to move my GPU back to the first slot. When I booted it up and it got to the "Loading Operating System" Screen it rebooted just like what happen when I had the two GPU's plugged in. After another restart it booted up just fine. It maybe something to do with the connectors like u said not being clean. I will also have to give that a try because it may not be making enough contact.

  10. #10
    Join Date
    Feb 2012
    Location
    Tucson, Arizona, United States
    Posts
    13

    Default Re: Crossfire dual gpu reboot loop on z68x-ud3h-b3

    Quote Originally Posted by Gr1pp3r View Post
    sounds like a power supply issue so far
    maybe not enough or unstable supply
    i know from sli experience that you need a solid power supply to feed them both
    I am using a couple year old 700w PSU i used it in my old rig and figured I could move it to my new one considering it has more then enough watt's to power anything. I do not believe it is crossfire ready or certified but i didnt think that it had to be to function. The PSU is the same one that i used to crossfire the same two cards in my old rig. I dont know if this could be the problem but I dont mind buying a new one if need be. If i could have some suggestions for viable PSU's I would appreciate it.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •